Phone icon on 550 — TomTom Community

Phone icon on 550

tkrammetkramme Posts: 4 [Apprentice Seeker]
All of the sudden the phone icon disappeared on my 550. Also, the unit does not display any text info and i cannot use it as a bridge to my iPhone. Just got a new Sena SMH10 headset. Not sure if it is related to this or the software update 20.102.0003.411. Any advice is greatly appreciated.

Answers

  • rider1riderrider1rider Posts: 528 [Revered Pioneer]
    try factory reset
  • tkrammetkramme Posts: 4 [Apprentice Seeker]
    Thanks for the response. I will try this when I am back to my HQ Thursday. So do I see two things. A factory reset, or a recovery. Which one? Or are they the same?
    Thanks again for the help.
  • DougLapDougLap Posts: 7,548
    Superuser
    Hi @tkramme

    The factory Reset returns it to how it was out the box however it does not change the Operation system software or the Map versions on the unit. You will have to set it up as you would have done it the first time you used it.

    The Recovery option is one that replaces the operating system. I would try the Reset first .
    Doug
  • tkrammetkramme Posts: 4 [Apprentice Seeker]
    Thanks Doug. I will try this. After reading some more on this forum, this may be related to the latest software with the workaround for the iPhone Bluetooth connection. Doing some research it appears that the workaround fixed the data issue for traffic and MyDrive, but dropped the smart functionality of phone calls, messages and notifications. I will try the reset anyway and just restore from MyDrive.

    Thanks again, I will report back.
  • tkrammetkramme Posts: 4 [Apprentice Seeker]
    Well just reset the unit and that did not work. I truly think it has to do with the latest software update. Anyone else have this issue?
Sign In or Register to comment.

Who's Online in this Category0