Traffic Information missing 5 Min past Leasing the start

Tacho
Tacho Registered Users Posts: 1
Apprentice Seeker
Hello, I have two navigation devices (TomTom Go5200 and TomTom Go6200) and the TomTom Go app on the iPhone. Whenever I boot a device, enter a destination, and start driving, the navigation devices connect to the TomTom server and I get the latest traffic information and speed cameras displayed on the device. After a short driving time (5-15 minutes) there is no longer a connection to the TomTom server and I am no longer receiving traffic information online on the navigation device. I noticed this at the same time at the 5200 and the 6200. If I start the TomTom Go app on the iPhone at the same time, the traffic information is still displayed on the iPhone. I therefore assume that it is not a server error, but TomTom no longer provides my devices with traffic information for whatever reason. does anyone know these problems or a solution for them?
Tagged:

Answers

  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @Tacho

    Just to get a clear picture of what is happening.

    If you turn your TT units on whilst within Wifi range and they are logging in to the router then the Traffic data will be delivered to the devices by Wifi and the inbuilt Sims will be turned Off.

    Once you leave the Wifi's range then the inbuilt sim should come into operation. When out of Wifi range if you go to Settings/System/About what is stated against GPRS Status.

    Also when out of Wifi range if you have the My Drive App on your phone can you send a destination and have it received by the Devices.

    Doug
  • YamFazMan
    YamFazMan Posts: 20,796
    Superuser
    edited August 2021
    Hi
    @Tacho
    Welcome to the site....
    Further to Doug's post....
    On the Tomtom Live devices....
    There are 3 Data connection options that can have a higher/priority/override the Built-in GPRS SIM....

    To check the Data Connection status....
    Tap 4Dot (.... Menu) --> Setting --> System --> About…
    Scroll down to Data Connection & GPRS Status....
    What does the device report...???
    Is the GPRS Status... Connected ???
    _________________________

    (1).... An active USB connection on your PC + MyDrive connect running on your PC....

    Check the GPRS SIM Data Connection....
    Are you at home with your GO Premium connected to a USB port on your PC for a power supply + MyDrive connect running on your PC ???
    The USB connection will take priority over the GPRS SIM....

    Disconnect the USB Lead from your PC....
    _________________________
    _________________________

    (2)... An active Wi-Fi connection on your Tomtom device....

    With your device still disconnected from USB....
    Note... If you need to power the device use something a iPhone Charger & the Tomtom supplied power lead....
    Turn off Wi-Fi....
    Wi-Fi will take priority over the GPRS SIM
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your Connected Wi-Fi
    Tap (Modify) Icon
    Tap (Forget) Icon

    To verify the Wi-Fi is OFF Tap 4Dot (.... Menu) screen top right Wi-Fi logo with X
    70e5b90b-25ce-4fca-994c-e836a17cb9fa.jpg

    Note....
    To Reconnect to Wi-Fi....
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your chosen Wi-Fi
    Enter your Wi-Fi Password
    Tap Done
    Tap Connect
    _________________________
    _________________________

    (3)... An active Bluetooth/phone connection.... 'Data for Traffic & other services' set to ON when using the MyDrive App on a Tomtom Live device ???

    Is your iPhone connected over Bluetooth to the MyDrive App....
    If you have selected the 2nd Bluetooth option....
    'Data for Traffic & other services' ON.....
    The Bluetooth/Phone connection will have priority over the GPRS SIM....

    dtsfwp43pa9e.jpg

    wkkikyhv4wmt.jpg

    For More Info See.... https://discussions.tomtom.com/en/discussion/comment/1745255/#Comment_1745255
    Stay Safe... ATB YFM
  • Geoff_Anderson1945
    Geoff_Anderson1945 Registered Users Posts: 12
    Master Explorer
    I Hi, thank you for all tghe info. I have made certain that wifi, bluetooth etc are OFF.. Under ABOUT in settings it is stating GPRS Disconnected. I have also noted it as being deactivated on other occasions. The GPRS model is given as 16.01.202
  • Geoff_Anderson1945
    Geoff_Anderson1945 Registered Users Posts: 12
    Master Explorer
    The gprs is definitely DISCONNECTED when connected to wifi (as you might expect) but remains disconnected once I start travelling. How do I persuade TomTom to reinstate my gprs connection. I have tried several reboots both when connected to wifi and when outside wifi range always using the menu driven restart, very frustrating. My account is all correct and traffic and cameras are available and working when connected to wifi.
  • sicos2002
    sicos2002 Registered Users Posts: 5
    Apprentice Traveler
    @YamFazMan have tried all you have suggested and still nothing, I did read somewhere about sim terminals oxidising and cleaning them off, don’t really wanna do that unless as last resort,
  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @sicos2002

    @VikramK or @lampard should pick this up tomorrow and can check your devices settings on the TT servers. Look back then to see what they say.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Hi @sicos2002
    The services for your TomTom look okay.
    Since the GPRS status shows disconnected, it's best you contact our customer service to review the SIM status.

    https://help.tomtom.com/hc/en-gb/articles/360015568919/

    Regards
    Vikram