TomTom Rider 550 brightness problem — TomTom Community

TomTom Rider 550 brightness problem

12elotro12elotro Posts: 3 [New Seeker]
Good, for a few days I have noticed with my TomTom it has less brightness, you can increase the brightness in settings but it is still not as before. I have reset it but it remains the same. The TomTom has 2 - 3 years, is it normal for it to fade in brightness over time?
Tagged:

Answers

  • YamFazManYamFazMan Posts: 19,028
    Superusers
    Hi
    @12elotro
    Welcome to the site....
    The Previous NAV4 and Latest (NAV5 Wi-Fi) devices are quite power hungry and can go into "Power saving mode" if not supplied with enough power
    Are you using the Tomtom supplied cable and Tomtom supplied Power Adapter
    The Charger Adapter and USB Cable supplied by Tomtom WILL run and charge the device at the same time

    Many 3rd parties Mismatched Charger Adapters won't run and charge the device at the same time
    See... It's not simply a power thing.....
    https://discussions.tomtom.com/en/discussion/comment/1182024/#Comment_1182024
    _____________________________________

    When the device is In use they are designed to be always connected to a power supply
    The Tomtom supplied Power Adapter is rated at 5Volts 1.2Amps
    Even after you have recharged the device externally via a mains' charger, when in use in the vehicle, they will still require being connected to a Tomtom supplied Power Adapter (Or a proven suitable 3rd party Power adapter)
    ______________________________________

    (1)... Do NOT attach them to a dashboard USB port in your vehicle as they normally only supply 500mAmp (0.5Amp) and are for data transfer and not supplying power: See... Note (1) & (2)

    (2)... Using a NONE Tomtom 3rd party underpowered or a mismatched cigarette lighter charger can cause the device to go into Power Saving Mode: See... Note (1)

    (3)... On the Models with a built-in SIM, the reduction of power to the SIM can cause the dropping of the traffic info: Note (3)

    Note (1)... At an (Undisclosed) percentage of battery discharge, the device will try to save its power requirements by dimming the screen and eventually powers off the device... Devices with a built-in SIM Card may also lose Live Traffic services
    Note (2)... A dashboard USB port can also fool a NAV4 Device into entering 'Updating Mode' and display the Connected to your Computer splash screen
    Note (3)... I tried connecting my Tomtom GO 6200 to my Cars USB port, checked the connection status it reports 'Connected over USB' --> 'GPRS (SIM) Disconnected'

    Stay safe... ATB YFM
  • YamFazManYamFazMan Posts: 19,028
    Superusers
    edited March 25
    Hi Again...
    @12elotro
    OR... Have you accidentally set the Automatic switching of Day/Night Map colours to off ???

    There is also an anomaly in the Day/Night switching, where if you change the setting during the hours of darkness to off, the switching to Daytime Map colours never happens....

    During the Daytime hours the Night colours are OFF
    Therefore, the Icon is slashed through
    Tap the 4Dot (.... Menu) --> Day/Night Icon screen bottom right

    141b2a92-6c52-4882-aa3b-faab8c911998.jpg
    Main Day/Night auto settings menu....
    Tap the 4Dot (.... Menu) --> Settings --> Appearance --> Display... Switch to night colours when dark (Default ON)

    For further Info see... https://discussions.tomtom.com/en/discussion/comment/1131453/#Comment_1131453

    Stay Safe... ATB YFM
  • 12elotro12elotro Posts: 3 [New Seeker]
    I am using the original TomTom charger that is connected to a 10 amp outlet that is not the problem ...

    I understand that you tell me that when it is night I activate "Switch to night colours when dark (Default ON)" And to check if the TomTom already looks good when it is day, is that correct?
  • YamFazManYamFazMan Posts: 19,028
    Superusers
    edited March 25
    Hi
    @12elotro
    12elotro wrote: »
    Works OK for me using the Firefox browser....

    ATB YFM
  • YamFazManYamFazMan Posts: 19,028
    Superusers
    edited March 25
    Hi
    @12elotro
    12elotro wrote: »
    I am using the original TomTom charger that is connected to a 10 amp outlet that is not the problem...
    Check the voltage on the pins of the Mount, should be around 5.5 Volts.....

    8cdvk9vsav41.jpg
    You are connected to a 12volt supply ???
    In the past someone was connecting the Rider Mount the to a 5volt USB port....

    Have you checked the ground/earthing point of the Rider 400 Mount for a high resistance joint ??? A high resistance ground/earthing point can give the same symptoms....

    A User on the Rider Forum had used a ground/earthing point on the front forks of the motorcycle and the resistance/poor connection through the headstock bearing was causing the low charging rate....
    When the user ran the ground/earth wire directly back to the battery it fixed the problem....
    12elotro wrote: »
    I understand that you tell me that when it is night I activate "Switch to night colours when dark (Default ON)" And to check if the TomTom already looks good when it is day, is that correct?
    I found that turning off the switching to Night Colours during the hours of darkness.... By Tapping the 4Dot(.... Menu) -->Setting --> Display --> 'Switch to night when dark'... Then indeed, the device starts up the next day/morning displaying the Night screen...

    It's obvious really... if you turn off Day/Night screen switching when the Night screen is showing it's not going to later switch to the Day screen because Day/Night screen switching has been turned off....

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0