MyDrive (iPhone iOS 14.4) cannot connect to TomTom Start 50s — TomTom Community

MyDrive (iPhone iOS 14.4) cannot connect to TomTom Start 50s

I have tried the workarounds posted in the forum: deleting BT device, deleting MyDrive app, starting over , as well as the workflow outlined here: "seems-since-i-updated-to-ios-14-mydrive-connect-stopped-working" but I cannot get my Start 50S to work with MyDrive iOS. This renders the crippled Start 50S to be almost useless as you cannot plan routes on Start 50 and must use MyDrive app but MyDrive app doesn't connect. Also cannot access TomTom services like Traffic.

I've gone through multiple MyDrive app updates but none have made any difference. I can get an initial BT connection going but after less than 30 seconds, it disconnects leaving me with connection errors on both ends.

Answers

  • DougLapDougLap Posts: 7,589
    Superuser
    edited March 19
    Hi @BartmanEH

    Are you turning on Personal Hotspot on the IPhone then pairing Bluetooth. You need the personal hotspot setting to also be on whenever you want to connect via Bluetooth. to your TT unit. If you have pared with Personal Hotspot On then later turn the TT unit on but don't have PH turned on as well then the link will fail.

    You will not be asked for the Personal Hotspots password at any time and you do not involve My Drive in the pairing and there is no point in having the App on whilst using the TT unit.

    Doug
  • BartmanEHBartmanEH Posts: 2 [Apprentice Seeker]
    Yes, I tried the workflow outline here: "seems-since-i-updated-to-ios-14-mydrive-connect-stopped-working" including having WiFi turned off and tried Personal Hotspot -> Maximize Compatibility on/off as well.

    In each case the BT connection drops after less than 30 seconds.
Sign In or Register to comment.

Who's Online in this Category0