Traffic update — TomTom Community

Traffic update

cliftopscliftops Posts: 8 [Apprentice Traveler]
I have just updated my device and the traffic is not available on the new device. I have reset and looked at the video in the support section. On my device it says in system that the GPRS status is disconnected. How do I connect it. My old device is still registered

Answers

  • DougLapDougLap Posts: 8,216
    Superuser
    Hi @cliftops

    Be aware if you device is connected to Wifi the GPRS will be shown as disconnected. Check when out of range of the Wifi.

    Doug
  • cliftopscliftops Posts: 8 [Apprentice Traveler]
    I’ve just tried again and when not connected to the WiFi GPRS shows as connected but still there is no traffic. When I click on it, it says service unavailable. Could the fact my old device is still registered on the web site be affecting it?
  • DougLapDougLap Posts: 8,216
    Superuser
    edited March 11
    Hi @cliftops

    So that is working. Lets see what @VikramK or @lampard have to say once they have checked the settings for youri unit on the TT servers tomorrow. Look back then.

    Doug
  • cliftopscliftops Posts: 8 [Apprentice Traveler]
    Many thanks
  • DougLapDougLap Posts: 8,216
    Superuser
    edited March 11
    Hi @cliftops

    Just one thing to check is if you go Menu/Settings/System./Scroll down and select Your information and Privacy is the first option selected.

    Doug
  • cliftopscliftops Posts: 8 [Apprentice Traveler]
    They are all scrolled to the right, think that was the default when I turned it on
  • macman_2021macman_2021 Posts: 21 [Master Explorer]
    tryng a pairing with your smartphone..via bluetooth?
    which model do you have?
  • cliftopscliftops Posts: 8 [Apprentice Traveler]
    It’s the go premium x. I’ve paired it with my phone and that works fine
  • DougLapDougLap Posts: 8,216
    Superuser
    edited March 12
    Hi @cliftops

    You don’t need it connected to Bluetooth to get traffic if you are in an area where 2g works as the inbuilt sim should supply the connection. If you are out of Wifi range and you send a destination from your PC or Phone app from MyDrive does the device receive it. If so then the sim is working.

    In the meantime as I suggested earlier let us see what @VikramK or @lampard have to say after reviewing your unis settings on the TT servers.

    Doug
  • VikramKVikramK Posts: 12,158 Moderator
    Hi @cliftops
    Welcome to the community!
    My team has activated the service manually in the backend, please do a soft reset and check for updates.



    Regards, Vikram
  • cliftopscliftops Posts: 8 [Apprentice Traveler]
    Have done the reset and took it for a test drive and all seems to be working fine. Many thanks for all your help
  • DougLapDougLap Posts: 8,216
    Superuser
    Hi @cliftops

    Glad you are sort.

    Doug
Sign In or Register to comment.

Who's Online in this Category0