Cannot connect mydrive. cannot update by wifi, cannot update by Mydrive Connect — TomTom Community

Cannot connect mydrive. cannot update by wifi, cannot update by Mydrive Connect

ArchitxArchitx Posts: 4 [Apprentice Seeker]
Hello Community,

I am the owner of a tomtom rider 550, with a decent wifi and the original usb cable of tomtom.
My device has exchanged 500 GB with TT servers over the past weeks in my attempts to get this device updates without any progress.

I have hard and soft reseted my device multiple time succesfully.
I have added an extra storage card which is seen by the device and has been formatted by the device.

Trying to update my device by wifi will give me "oops something went wrong". A failurecode with the message could help problem solving.

Trying to connect my device with my drive will give me another oops message.

When i try to update my device using TT connect, it will start at 19 percent, go to 100, the device will reboot, sometimes reboots again, and starts over at 23.

Meanwhile i have started a ticket with TT helpdesk. They have given me some default troubleshoot links and given me the advice to do the upgrade procedure on a different wifi which i will try today.

I ll inform the TT helpdesk of this thread aswell

I am fairly confident that my device is in order, and that my wifi is descent. So i am writing this so that other can benefit, and hoping that one of the online experts can take a look at my problems.

I want to keep using this device because i am satisfied user for years now, this is for me the first time me and my device are getting into this problem

Thank you in advance for looking at my problem
Tagged:

Comments

  • YamFazManYamFazMan Posts: 19,947
    Superusers
    edited March 7
    Hi
    @Architx
    Architx wrote: »
    ( Snip) Trying to update my device by Wi-Fi will give me "oops something went wrong". A failure code with the message could help problem-solving (Snip)

    Are you using your PC as a power supply for the Rider 550 and is MyDrive connect running on your PC ???
    Try connecting the Rider 550 to a iPhone Charger or the like + the Tomtom lead for the power supply while the device is updating....
    ____________________________

    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu >> RESTART << your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect....
    Login to MyDrive Connect...
    Connect & Start your device....
    ____________________________

    Important....
    NEVER have a Tomtom device connected to your PC when....
    (1)... Installing MyDrive Connect (Including Uninstalling & Reinstalling MyDrive Connect)
    (2)... Updating the MyDrive Connect program
    (3)... Modifying MyDrive Connect (i.e... Deleting the Home3 and the MyDrive Connect folders as in the workaround shown below)

    Having your device connected can have an adverse effect on the USB Driver install….
    ____________________________

    Option... (1) If you are still having problems with MyDrive Connect...
    For example.... 'Tomtom servers busy' etc...
    I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life....
    See... https://discussions.tomtom.com/en/discussion/comment/1727979/#Comment_1727979
    ____________________________

    Or
    ____________________________

    Option... (2) Delete & Reinstall MyDrive Connect....
    If you're using a Windows PC... I Delete MyDrive Connect using the free version of Revo Uninstaller....
    Important.... Watch the Video in the link....
    The Revo Uninstall is a two stage process.... The initial standard uninstall
    Then a scan to remove files the standard Uninstallation leaves behind....

    See... https://discussions.tomtom.com/en/discussion/comment/1722414/#Comment_1722414

    If you're using a Mac... Surely there must be a Deep Clean Uninstaller Program available for a Mac ???

    Stay Safe... ATB YFM
  • ArchitxArchitx Posts: 4 [Apprentice Seeker]
    Thank you, i have run the revo uninstaller including scan, did a reinstall of the connect app (no tomtom device connect ).

    After the clean and the reinstall, i also did the logoff, restart, start the app, connect the devce, and start the device.

    Still the same from 20 percent till 100 percent , reboot, another reboot and the device update is starting again from 20 percent. This cycle continues

    When i tried to update by the wifi device i always use an external power source.

    Do you have any other suggestion i could try, i could share the logs of the mydrive connect ?
  • YamFazManYamFazMan Posts: 19,947
    Superusers
    Hi
    @Architx
    Let's see what @VikramK or @lampard the Forum Moderators have to say ??? They should pick this up on Monday and check the device status on the backend systems .....

    Stay Safe... ATB YFM
  • ArchitxArchitx Posts: 4 [Apprentice Seeker]
    Alright, i have also made another account to connect to Tomtom, behaviour is the same.
    Should i reconnect the original account to the device ?
  • ArchitxArchitx Posts: 4 [Apprentice Seeker]
    Goodday

    I also updated the web posting, please help me in getting my tomtom repaired, where do i send it ....
    https://discussions.tomtom.com/en/discussion/1132625/cannot-connect-mydrive-cannot-update-by-wifi-cannot-update-by-mydrive-connect#latest

    Too be honest i was getting little bit annoyed by the helpdesk of TomTom asking me question which i already cleared. in my post and with the communication previous with the helpdesk. I felt like those person where rigorously following a calling script without brain activity they could call their own. I realize that people can be stubborn and that customers can be wrong too. I was about too loose my temper, and i knew this was not going to help anybody. So i gave it a little break.


    I think my TomTom rider device is bricked and i want it to be repaired and i am willing to spend 105 euro on it.

    I want to summarize all the the things i did for good measure, and hoping i can convince all involved that my device is bricked

    @home
    Connection spec 50/5 MBPS down/up Cable internet
    Stable connection / Stable wifi connection
    -- Downloaded multiple iso files
    -- Using alot of streaming
    -- The fact i am able to consume TomTom cloud for 1 TB b/w of Tomtom cloud in relativly short time should count for something.

    @Friend
    Connection 50/5 MBPS down/up ADSL Internet
    Stable connection / Stable wifi connection
    -- The friend is also streaming regurly
    -- Does not have any internet problem

    Methods 1 @home:
    - Hard reset device
    - Revo uninstall tomtom connect from Windows 10 laptop (with the device disconnected)
    - reboot
    - reinstall tomtm connect / start tomtom connect / sign in (tried multiple working accounts)
    - Connect device with original cable and try to update
    - Repeated the procedure with a new high quality cable bought on the net

    Result: The device update mechanism is progressing in a steady tempo for 19-23 to 70 percent, from 70 percent it goes to 99 in 1 sec.
    It reboots, the update window reappears again at 19-23 percent, ite reboots(sometime twice and back at a non updated device.

    Methods 1 @Friend:
    - Hard reset device
    - Revo uninstall tomtom connect from Windows 10 laptop (with the device disconnected)
    - reboot
    - reinstall tomtm connect / start tomtom connect sign in (tried multiple working accounts)
    - Connect device with original cable and try to update
    - Repeated the procedure with a new high quality cable bought on the net

    Result: The device update mechanism is progressing in a steady tempo for 19-23 to 70 percent, from 70 percent it goes to 99 in 1 sec.
    It reboots, the update window reappears again at 19-23 percent, ite reboots(sometime twice and back at a non updated device.

    Method 2 @Home:
    - Hard reset the device
    - Enable and set up wifi on the tomtom device and press update

    Result: The device update mechanism is progressing in a steady tempo for 19-23 to 70 percent, from 70 percent it goes to 99 in 1 sec.
    It reboots, the update window reappears again at 19-23 percent, ite reboots(sometime twice and back at a non updated device.

    Method 2 @Home:
    - Hard reset the device
    - Enable and set up wifi on the tomtom device and press update

    Result: The device update mechanism is progressing in a steady tempo for 19-23 to 70 percent, from 70 percent it goes to 99 in 1 sec.
    It reboots, the update window reappears again at 19-23 percent, ite reboots(sometime twice and back at a non updated device.


    All of the above has also been executed multiple time withhout a hard reset. Just turn of the device after a failed update and turn it on again.
    To help me and the people involved along i also made movie: https://1drv.ms/v/s!AjuVlQFYxK1XiwOB3eYXhSoJ6WT7?e=UIpqlT

    How can i return my TomTom for repairing ?
Sign In or Register to comment.

Who's Online in this Category0