MyDrive Issues with TomTom Go 5200 — TomTom Community

MyDrive Issues with TomTom Go 5200

Since few weeks my TomTom Go 5200 keeps restarting and rebooting continually (by the minute or even shorter). Also when not moving. In this case also the touchscreen (display and input option) freezes first.
Before, about a couple of months something similar happened only once a day when I left my underground car park in the morning. I can't tell if it had the same cause.
I checked the behavior in multiple situations and with different settings and with various road maps covering my region and determined that restarting and rebooting just happens when MyDrive is activeded respectively the device is logged in with my credentials that I also use for this page or MyDrive on the web. Synchronization is no longer possible between my TomTom Go 5200 and my account respectively with MyDrive on the web or the Mobile App (a few times it succeeds if the device does not crash meanwhile).

My TomTom Go 5200 has the latest software and the newest road maps loaded.
Own routes are stored on a 32GB memory card. I did not investigate if it makes a difference if it is inserted or not.

By the way, synchronization between Mobile App and MyDrive on the web through my account still works fine and promptly.

What can I do? What do you recommend to me?
Kind Regards.
Tagged:

Best Answers

  • DougLapDougLap Posts: 7,561
    Superuser
    edited March 7 Accepted Answer
    Hi @robert_67

    I assume you have a map on the internal memory so could you try to see if the same happens if you remove any extra memory card you have inserted.

    What free memory do you have on the internal memory. Click on About in Settings/System.

    Does it do the same if you have the unit connected to a power source such as an Apple or similar mains charger with a USB socket on it.

    Does it do it if you are logged out of My Drive on the unit, ie Stop Syncing, as the unit should still operate normally with you logged out of My Drive it just does not receive routes etc.

    Doug

    ps Routes are stored on the internal memory even if the map is on an Extra memory card.
  • DougLapDougLap Posts: 7,561
    Superuser
    Accepted Answer
    Hi @robert_67

    Thank you for the info. If it was me I would firstly try a Factory Reset having first checked that all you my Places data and Routes etc are stored on your account by going to the My Drive Website and logging int your account. I would do this with the Extra memory card removed.

    If that does not work then the next option is a Recover my device. This replaces the Operating software on the unit.

    https://discussions.tomtom.com/en/discussion/1034277/how-to-recover-your-device/p1?new=1

    The tricky bit is the 3 Taps.

    Whether you want to try those before @VikramK has reviewed your unit on the TT servers and made his suggestions tomorrow is up to you.

    Doug
  • pourickleboypourickleboy Posts: 4 [Master Traveler]
    Accepted Answer
    Hi, I have the identical symptoms with my GO 5200 - it's worked perfectly until a few weeks ago when it started randomly freezing and re-starting. I was told by TT Support to do a soft reset (no change) and then a "hard reset / restore" (also no change). I have been told now that my device is faulty and needs to be returned to be fixed. I'm now thinking its a common fault with a recent software update or something.

    I'm going to reference this post in an update of my case with TT Support in case more people are reporting the same issue.

    PS I have Euro maps also but have never fitted a memory card.

    Thank you robert_67 !
  • pourickleboypourickleboy Posts: 4 [Master Traveler]
    Accepted Answer
    DougLap wrote: »
    Hi @pourickleboy

    How much free memory do you have on the unit.

    Tsp Menu/settings/System/About

    Doug

    Hi device says 4.56Gb free space, so similar to @robert_67

    Robert, hope you are ok with me piggybacking your post ☺

Answers

  • DougLapDougLap Posts: 7,561
    Superuser
    edited March 7 Accepted Answer
    Hi @robert_67

    I assume you have a map on the internal memory so could you try to see if the same happens if you remove any extra memory card you have inserted.

    What free memory do you have on the internal memory. Click on About in Settings/System.

    Does it do the same if you have the unit connected to a power source such as an Apple or similar mains charger with a USB socket on it.

    Does it do it if you are logged out of My Drive on the unit, ie Stop Syncing, as the unit should still operate normally with you logged out of My Drive it just does not receive routes etc.

    Doug

    ps Routes are stored on the internal memory even if the map is on an Extra memory card.
  • robert_67robert_67 Posts: 13 [Master Explorer]
    Well, as I already told in my post this happens only when syncing is enabled logged into my account.
    Now I completely shut down the device, removed the memory card, and rebooted again...
    Free internal memory is 4,44 GB using the "Europe" road map.
    "Meine Routen" are still available and listed.

    … I activate synchronization again… and the faulty behavior is back again.

    ... I deactivated synchronization again (in several attempts because of the repeating freezes/restarts)... and the device reacts in the normal way.

    The device is usually (since the beginning) powered via a USB car charger or occasionally a power bank having no specific charging protocol implemented.

    The behavior is independent whether an external power supply is connected or not.

    I still hesitate to perform a complete reset to factory setting.
    Is it possible that the connection to the MyDrive fails because of connection problems via the internal SIM in my region?

    Regards.
  • DougLapDougLap Posts: 7,561
    Superuser
    Accepted Answer
    Hi @robert_67

    Thank you for the info. If it was me I would firstly try a Factory Reset having first checked that all you my Places data and Routes etc are stored on your account by going to the My Drive Website and logging int your account. I would do this with the Extra memory card removed.

    If that does not work then the next option is a Recover my device. This replaces the Operating software on the unit.

    https://discussions.tomtom.com/en/discussion/1034277/how-to-recover-your-device/p1?new=1

    The tricky bit is the 3 Taps.

    Whether you want to try those before @VikramK has reviewed your unit on the TT servers and made his suggestions tomorrow is up to you.

    Doug
  • robert_67robert_67 Posts: 13 [Master Explorer]
    Thank you for your advices.
    I will wait for further answers.
    Then I'll decide how to proceed. This will probably on next weekend.

    Without sync the device works perfectly as at the beginning.
    I just returned from an excursion. All routes an traffic obstructions where calulated and displayed correctly in time.
  • robert_67robert_67 Posts: 13 [Master Explorer]
    Latest findings:
    Under "....[Menü]/Einstellungen/System/Ihre Informatinen und Datenschtz" I disabled the option "Helfen Sie uns, besser zu werden".
    At the moment it looks like that the device works as expected* with active synchronization when this option is off.
    *Expected means neither restarts nor reboots, the further functionality I havn't yet tested.

    Sorry for the German terms.
  • robert_67robert_67 Posts: 13 [Master Explorer]
    Unfortunately, the improvement was only temporary. This morning on the way to work, the device showed the old faulty behaviour again.

    But there are still some variations left to play with.
  • LochfrassLochfrass Posts: 14,470
    Superusers
    edited March 15
    @robert_67
    is the device still under warranty?
    Perhaps the error can be caused by an incorrectly seated sim.
  • robert_67robert_67 Posts: 13 [Master Explorer]
    No, I guess not. I bought the device in spring 2018 (26.04.2018 order or delivery date) directly from TomTom
  • LochfrassLochfrass Posts: 14,470
    Superusers
    Possibly worth a try.
    At the bottom of the device, under the sticker with the serial number, you will find the sim.
    Remove the sticker, remove the SIM card and reinsert it.
    Do it at your own risk. With my Premium, I got the traffic services running again via Gprs.
    Maybe it causes the reboots for you.
  • robert_67robert_67 Posts: 13 [Master Explorer]
    Thank you for this hint. I will try as soon as possible and post here my experience.
  • pourickleboypourickleboy Posts: 4 [Master Traveler]
    Accepted Answer
    Hi, I have the identical symptoms with my GO 5200 - it's worked perfectly until a few weeks ago when it started randomly freezing and re-starting. I was told by TT Support to do a soft reset (no change) and then a "hard reset / restore" (also no change). I have been told now that my device is faulty and needs to be returned to be fixed. I'm now thinking its a common fault with a recent software update or something.

    I'm going to reference this post in an update of my case with TT Support in case more people are reporting the same issue.

    PS I have Euro maps also but have never fitted a memory card.

    Thank you robert_67 !
  • DougLapDougLap Posts: 7,561
    Superuser
    Hi @pourickleboy

    How much free memory do you have on the unit.

    Tsp Menu/settings/System/About

    Doug
  • robert_67robert_67 Posts: 13 [Master Explorer]
    edited March 27
    Since my last post I haven't tried much. I currently using the device without beeing logged into MyDrive. But I connected occasionally to Internet via WiFi through my mobile.
    The hint with reinserting the SIM is not conclusive for me. Without beeing connected to internet I also get all the trafic infos and route suggestion I need. Btw. also timely notifications about temporary speed cameras or construction sites.

    But now I have a question in this connection. Assumed the device is connected to internet but the SIM is faulty, there shouldn't be an issue to be logged in into my MyDrive account!? Compare with above, I get all necessary trafic infos and also notifications about updates even without internet connection.

    In other words, is it necessary to be connected to internet to be able to be logged into MyDrive, or is the SIM alone enough?
  • YamFazManYamFazMan Posts: 18,996
    Superusers
    edited March 27
    Hi
    @robert_67
    The device will sync Data over the GPRS SIM
    Are you logged into MyDrive on the device ???
    Check... Tap 4Dot (.... Menu) --> Setting --> MyDrive....
    ________________________

    On the Tomtom Live devices....
    There are 3 Data connection options that can have a higher/priority/override the Built-in GPRS SIM....

    To check the Data Connection status....
    Tap 4Dot (.... Menu) --> Setting --> System --> About…
    Scroll down to Data Connection & GPRS Status....
    What does the device report...???
    Is the GPRS Status... Connected ???
    _________________________

    (1).... An active USB connection on your PC + MyDrive connect running on your PC....

    Check the GPRS SIM Data Connection....
    Are you at home with your GO Premium connected to a USB port on your PC for a power supply + MyDrive connect running on your PC ???
    The USB connection will take priority over the GPRS SIM....

    Disconnect the USB Lead from your PC....
    _________________________
    _________________________

    (2)... An active Wi-Fi connection on your Tomtom device....

    With your device still disconnected from USB....
    Note... If you need to power the device use something a iPhone Charger & the Tomtom supplied power lead....
    Turn off Wi-Fi....
    Wi-Fi will take priority over the GPRS SIM
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your Connected Wi-Fi
    Tap (Modify) Icon
    Tap (Finish) Icon
    To verify the Wi-Fi is OFF Tap 4Dot (.... Menu) screen top right Wi-Fi logo with X
    70e5b90b-25ce-4fca-994c-e836a17cb9fa.jpg

    Note....
    To Reconnect to Wi-Fi....
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your chosen Wi-Fi
    Enter your Wi-Fi Password
    Tap Done
    Tap Connect
    _________________________
    _________________________

    (3)... An active Bluetooth/phone connection.... 'Data for Traffic & other services' set to ON when using the MyDrive App on a Tomtom Live device ???

    Is your iPhone connected over Bluetooth to the MyDrive App....
    If you have selected the 2nd Bluetooth option....
    'Data for Traffic & other services' ON.....
    The Bluetooth/Phone connection will have priority over the GPRS SIM....

    dtsfwp43pa9e.jpg

    wkkikyhv4wmt.jpg

    See.... https://discussions.tomtom.com/en/discussion/comment/1745255/#Comment_1745255
    Stay Safe... ATB YFM
  • robert_67robert_67 Posts: 13 [Master Explorer]
    Dear @YamFazMan,
    not at the moment, I'm not near my car...
  • pourickleboypourickleboy Posts: 4 [Master Traveler]
    Accepted Answer
    DougLap wrote: »
    Hi @pourickleboy

    How much free memory do you have on the unit.

    Tsp Menu/settings/System/About

    Doug

    Hi device says 4.56Gb free space, so similar to @robert_67

    Robert, hope you are ok with me piggybacking your post ☺
  • DougLapDougLap Posts: 7,561
    Superuser
    Hi @pourickleboy

    You could try the following to replace the operating software.

    https://discussions.tomtom.com/en/discussion/1034277/how-to-recover-your-device/p1?new=1

    Doug
  • pourickleboypourickleboy Posts: 4 [Master Traveler]
    .....I bought my 5200 in December 2017 so similar times also!
  • pourickleboypourickleboy Posts: 4 [Master Traveler]
    DougLap wrote: »
    Hi @pourickleboy

    You could try the following to replace the operating software.

    https://discussions.tomtom.com/en/discussion/1034277/how-to-recover-your-device/p1?new=1

    Doug

    Hey Doug, thank you for the suggestion, sorry for the disappearance - yes TT suggested that also & I completed the restore/replace & still does it. All the best, P
  • DJSheridanDJSheridan Posts: 33 [Master Explorer]
    I have had the same issues with my Go 5000.
    I found that it was to do with the SD Card - as when i first bought it when updating to the new map it stated there might not be enough memory so best to get an SD card which I did... and it loaded the map onto there.
    However after 3 years I did not think about it as it was working fine but on and off had issues with not starting up quickly (took ages - even after 5 miles of driving) and then noticed on My Drive Connect that there was more than enough memory on the internal drive - so moved the new map to that and found it runs so much better with no slowing down.
    This is just what I found so it might help you out.

    Also think about the map you have - if you have the full European Map do you really need it all? Just go for UK map or if you do travel to France, etc. then just load the Western Europe map instead.
Sign In or Register to comment.

Who's Online in this Category0