Voice Control not working on TomTom GO Premium — TomTom Community

Voice Control not working on TomTom GO Premium

Hi, I own a Go Premium with built in sim. However, voice control doesn't seem to work for me. I try saying Hello TomTom while driving, even muting radio when it's playing and it just doesn't respond at all. I even shout at the satnav but it doesn't seem to work.
This would be a great life saver for me. Is there something I have to activate to get this feature to work. As far as I know, I already have all settings as they should be.
Thanks

Dave

Answers

  • DougLapDougLap Posts: 7,550
    Superuser
    Hi @DaveMcA

    Have you got a Computerised voice selected as your voice for directions etc.

    Doug
  • DaveMcADaveMcA Posts: 10 [Master Traveler]
    Yes. I have various voices, although I use Serena. Would it be better if I removed the other ones?
  • DougLapDougLap Posts: 7,550
    Superuser
    edited February 8
    Hi @DaveMcA

    No need to delete the others and Serena is the voice that should work. Voice Control if set up correctly should respond to the Command "Hello Tomtom" unless you have changed the Initiation command to something else.

    If you Tap Menu then Tap Voice Control, not the Voice Control in Settings, does it say I am Listening and respond to your instructions which should be using the Commands listed.

    Doug
  • DaveMcADaveMcA Posts: 10 [Master Traveler]
    Hi Doug
    If I do what you suggest, it does indeed say I am Listening and shows a list of instructions and it works from that part. However, it doesn't respond to "Hello TomTom" when I'm driving. I haven't changed any commands or anything else. I'm assuming the microphone is at the front and everything is quiet when i'm trying to talk to it.
    Sorry for being a pain here..
  • DougLapDougLap Posts: 7,550
    Superuser
    edited February 8
    Hi @DaveMcA

    No problem.

    If you Tap Menu, Tap Settings, Tap Voice Control Is the first option Strat voice control when I say etc selected ie blue.

    If it is then Try a Soft Reset,

    https://discussions.tomtom.com/en/discussion/1034215/how-to-reset-your-navigation-device/p1?new=1

    If that does not sort it then try a Factory Reset.

    Tap Menu
    Tap Settings
    Tap System
    Tal Reset Device.

    Before you do the latter go to the My Drive WEBSITE and log into our account and check that your My Places etc are saved there. If they are then they will be restored to the device after the Reset Device when it connects to My Drive account.

    You say it does not respond to Hello Tomtom when you are driving so silly question does it respond when you are not in the car. I assume not

    Doug
  • DaveMcADaveMcA Posts: 10 [Master Traveler]
    Not so silly a question, simply answered by I don't know.
  • DaveMcADaveMcA Posts: 10 [Master Traveler]
    BTW I already did a factory reset.
  • DaveMcADaveMcA Posts: 10 [Master Traveler]
    I'll try it again later. I haven't tried using voice control since factory reset. Just one question, do I have to set it up manually first or should it just work after I log in to my account?
  • DougLapDougLap Posts: 7,550
    Superuser
    Hi @DaveMcA

    If you have done a Factory Reset I would check all the settings again to ensure they are all on okay. I am asking about not in the Car to ensure that it does not work then as you say it does not when you are in the car. If it wakes up when you say Hello Tomtom when you are sat at home it should do the same in the car.

    Doug
  • DaveMcADaveMcA Posts: 10 [Master Traveler]
    Thank you. I'll try again this afternoon. Grateful for your assistance.
Sign In or Register to comment.

Who's Online in this Category0