No signal via GPRS on TomTom GO 6250

Steve-0
Steve-0 Registered Users Posts: 2
Novice Seeker
edited December 2021 in Devices using Wi-Fi®
I have no signal for traffic or cameras unless my device has my phones hotspot or wifi attached. I have done all the steps suggested for reset etc. Any help would be appreciated.

Answers

  • Steve-0
    Steve-0 Registered Users Posts: 2
    Novice Seeker
    I have tried all of the above in the link. I still have gprs as disconnected and traffic and cameras as no signal/no internet showing.
  • YamFazMan
    YamFazMan Posts: 21,154
     Superuser
    edited October 2021
    Hi
    @Protruck1234
    Maybe useful....
    Warning... The following will void your Tomtom guarantee....
    All the usual disclaimers apply, all the of following is at your own risk/discretion


    The SIM cards for the Live NAV3, NAV4 & NAV5 (Wi-Fi) devices are located under concealed flaps and/or stickers in various location on the devices....
    On the GO 5/6200, GO Premium & GO 5/6250... The SIM Card is situated under the sticker bearing the serial number....

    With the device turned OFF...
    Carefully remove the sticker... It's advisable to use Antistatic precautions when handling the SIM... You will need a pair of fine pointed tweezers to remove the SIM
    If you pull out the SIM a little way, and reinsert it, repeat this a few times....
    acrlkaji0g4o.jpg
    I think the SIM contacts tarnish/oxidize over time and removing and replacing the SIM a few times or cleaning the contacts of the SIM... Remakes the connection....
    Important....
    For more detailed info for the NAV4 GO 5/6000 devices...
    See...
    https://discussions.tomtom.com/en/discussion/comment/1693015/#Comment_1693015

    Stay safe... ATB YFM