GO 5200 keeps turning off and on and then shutting down — TomTom Community

GO 5200 keeps turning off and on and then shutting down

t140vt140v Posts: 4 [Apprentice Traveler]
I have read the discussion pages and can see no clear answer to the problem although is has manifested itself on numerous units. Why has TomTom not put out a bug fix? It's been an ongoing problem since before January 2000.
Because of lockdowns I've little call to use the unit so although I saw I had a problem back in July 2000 I thought its was fixed when I carried out a 20 sec reboot. Now having used it lately the problem is back. I used the 20 sec reboot again and the unit worked fine for one trip, now it is playing up again. I have always used the adaptor and lead supplied. Someone must have the fix!

Best Answers

  • YamFazManYamFazMan Posts: 19,028
    Superusers
    Accepted Answer
    Hi
    @gdogg
    Welcome to the site....
    Is the GO 5200 stuffed full of Maps ??? Tap 4Dot (.... Menu) --> Setting --> System --> About... Free space... 400 MB is considered the bare Minimum...
    The more Free Space available the faster the device will run....
    ___________________________

    Try logging out of your Wi-Fi....
    I find the Wi-Fi devices are more stable and more responsive in general use when you 'Forget' the Wi-Fi connection

    (You can't actually log out you can only 'Forget' the connection)
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your Connected Wi-Fi
    Tap (Modify) Icon
    Tap (Forget) Icon
    Tap (^) Icon Screen top right
    To verify the Wi-Fi is OFF Tap 4Dot (.... Menu) screen top right Wi-Fi logo with an 'X'

    70e5b90b-25ce-4fca-994c-e836a17cb9fa.jpg
    To Reconnect to Wi-Fi.... For Updating etc....
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your chosen Wi-Fi
    Enter your Wi-Fi Password
    Tap Done
    Tap Connect

    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device... I turn off (Forget) Wi-Fi by default and only login for updates
    It's no big deal for updates, you only have to enter your Wi-Fi password....

    Stay Safe... ATB YFM

Answers

  • YamFazManYamFazMan Posts: 19,028
    Superusers
    Accepted Answer
    Hi
    @gdogg
    Welcome to the site....
    Is the GO 5200 stuffed full of Maps ??? Tap 4Dot (.... Menu) --> Setting --> System --> About... Free space... 400 MB is considered the bare Minimum...
    The more Free Space available the faster the device will run....
    ___________________________

    Try logging out of your Wi-Fi....
    I find the Wi-Fi devices are more stable and more responsive in general use when you 'Forget' the Wi-Fi connection

    (You can't actually log out you can only 'Forget' the connection)
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your Connected Wi-Fi
    Tap (Modify) Icon
    Tap (Forget) Icon
    Tap (^) Icon Screen top right
    To verify the Wi-Fi is OFF Tap 4Dot (.... Menu) screen top right Wi-Fi logo with an 'X'

    70e5b90b-25ce-4fca-994c-e836a17cb9fa.jpg
    To Reconnect to Wi-Fi.... For Updating etc....
    Tap 4Dot (.... Menu) --> Settings --> Wi-Fi
    Tap on your chosen Wi-Fi
    Enter your Wi-Fi Password
    Tap Done
    Tap Connect

    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device... I turn off (Forget) Wi-Fi by default and only login for updates
    It's no big deal for updates, you only have to enter your Wi-Fi password....

    Stay Safe... ATB YFM
  • t140vt140v Posts: 4 [Apprentice Traveler]
    Thanks for getting back so quickly. There is 4.63GB of Internal Memory. I have now changed the Wi-Fi to 'Forget'.
    Is the reason for the unit switching off and on numerous times before shutting down and then opening again and then repeating it all again, because it is hunting for a Wi-Fi connection?
    When the unit goes to sleep is it still consuming power and eventually flattening the battery?
  • YamFazManYamFazMan Posts: 19,028
    Superusers
    edited February 6
    Hi
    @t140v
    Charge the device for at least 2Hrs….
    (Preferably using something like a Smartphone Charger using the Tomtom USB lead)

    Yes in sleep mode the device is still ticking over....

    The Power Adapter should be a tight sliding fit in the power socket...
    Some users have posted about their vehicles having none standard oversize car power sockets....

    Stay Safe... ATB YFM
  • t140vt140v Posts: 4 [Apprentice Traveler]
    Thanks YamFazMan for all the help offered.

    Switching the Wi-Fi to ‘Forget’ appears to stabilise the unit at home, but I have yet to try it on the road. Unfortunately, one of the reasons for getting the 5200 Go was the ability to remotely connect to the unit in the car using Wi-Fi and MyDrive on my computer in the house.

    I’ve reconnected the Wi-Fi and things appear to be alright for the moment.
Sign In or Register to comment.

Who's Online in this Category0