Has GPRS data stopped on TomTom Devices?

Lost_Pirate
Lost_Pirate Registered Users Posts: 3
Apprentice Traveler
edited December 2021 in Devices using Wi-Fi®
My Go 5200 refuses to connect to GPRS, I can see the GPRS model in SETTINGS SYSTEM ABOUT but GPRS is DISCONNECTED and Data connection is shown as NONE when i turn off the WIFI. As a result the traffic and speed cameras are not shown as active in subscriptions. If I turn the WIFI back on then Subscriptions come on and show as active. This is not a bad area issue as I drove 550 miles (for work) and at no point did the GPRS come on. I have reset the device on/off until I am blue in the face. Does anyone have any ideas?

Best Answer

  • Lost_Pirate
    Lost_Pirate Registered Users Posts: 3
    Apprentice Traveler
    Answer ✓
    OK I have found the problem, bad contact on the SIM card. Removed it and cleaned the contacts and it started working. Cheers

Answers

  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    edited February 2021
    Hi
    @Lost_Pirate
    Welcome to the site....
    Here in the UK all of my various Tomtom Live NAV3 NAV4 & NAV5 (Wi-Fi) devices with a Built-in GPRS SIM....
    All work perfectly connecting to Live Traffic without a hitch :)
    ____________________

    Tomtom FAQ... TomTom Traffic or LIVE Services isn't working....
    Here...https://help.tomtom.com/hc/en-gb/articles/360014530220

    Stay Safe... ATB YFM
  • Lost_Pirate
    Lost_Pirate Registered Users Posts: 3
    Apprentice Traveler
    Yep tried all that and have just done a full factory reset. No GPRS data connection/
  • Lost_Pirate
    Lost_Pirate Registered Users Posts: 3
    Apprentice Traveler
    Answer ✓
    OK I have found the problem, bad contact on the SIM card. Removed it and cleaned the contacts and it started working. Cheers