Servers busy for the last 2 months. — TomTom Community

Servers busy for the last 2 months.

gracovetskygracovetsky Posts: 3 [Apprentice Seeker]
edited January 20 in MyDrive Connect
I tried to update my maps and I get the same reply "Our servers are very busy right now". That is going on for 2 months. What do you want me to do ?
[email protected]
TOM TOM Activation Code W4XGEW68ANB
Serial BLxxxxKxxxxx Model 4EN52Z1230 4EN5.001.04

That update process used to work very well for the last 5 years at least.




Mod edit: Please don't post private or personal information on a public forum. Thanks!

Answers

  • YamFazManYamFazMan Posts: 19,639
    Superusers
    Hi
    @gracovetsky
    Welcome to the site...
    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu 'Restart' your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect....
    Login to MyDrive Connect... Connect & Start your device....
    ____________________________

    Important....
    NEVER have a Tomtom device connected to your PC when....
    (1)... Installing MyDrive Connect (Including Uninstalling & Reinstalling MyDrive Connect)
    (2)... Updating the MyDrive Connect program
    (3)... Modifying MyDrive Connect (i.e... Deleting the Home3 and the MyDrive Connect folders as in the workaround shown below)

    Having your device connected can have an adverse effect on the USB Driver install….

    ____________________________
    If you are still having problems with MyDrive Connect... I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...
    See... https://discussions.tomtom.com/en/discussion/comment/1704775/#Comment_1704775

    Stay Safe... ATB YFM
  • MuusMuus Posts: 1 [New Seeker]
    edited January 25
    Hi i'm trying to update my via 130 but keeps getting it's too busy on the server. I already had this problem half a year ago. However, when I look for a new model, all servers are free and I can order a new one within 1 minute. too bad it was sold with lifetime update, not so. Gr. Theo




    Mod edit: Machine translated (Dutch)
  • LochfrassLochfrass Posts: 15,428
    Superusers
    @Muus
    Try following:
    Delete MDC Home folder manually.
    --> Disconnect the device from the computer.
    --> Log out of MyDrive Connect and close it:
    --> Click the MyDrive Connect icon ( or ) in the notification area of the Windows taskbar or in the Apple menu bar, then click > Exit.
    --> Delete the HOME3 folder
    - press "Windows" + R keys, please type: %localappdata%
    - select the TomTom folder
    - delete the HOME3 folder
    --> Now restart the computer. Please do not shutdown PC and turn on again, but explicitly select the item "restart" in the start menu.
    --> Reset the Navi:
    - To do this, hold the on/off button with the device switched on until the drum sound is heard.
    --> Restart MyDrive Connect and log in.
    --> Connect the device and start the download again
  • YamFazManYamFazMan Posts: 19,639
    Superusers
    edited January 23
    Hi
    @Muus
    Welcome to the site....
    Google Translate....
    Muus wrote: »
    Hi I am trying to update my via 130 but keep getting it is too busy on the server. I already had this problem six months ago. However, when I look for a new model, all servers are free, and I can order a new one within 1 min. too bad it was sold with a lifetime update, not so. Gr. Theo
    See my post directly above your post...
    Or... Link to my Post here... https://discussions.tomtom.com/en/discussion/comment/1741797/#Comment_1741797

    Stay Safe ATB YFM
Sign In or Register to comment.

Who's Online in this Category0