Updates for my VIA 135 will not download to my PC — TomTom Community

Updates for my VIA 135 will not download to my PC

GKTGKT Posts: 30 [Master Explorer]
edited January 25 in MyDrive Connect
Updates for my VIA 135 will not download to my PC. I have tried 2 PCs.
All connections are as required, nothing happens beyond "Checking" except on one occasion "Downloading" was shown. Unfortunately, nothing was downloaded.
The HELP section is utterly hopeless and irrelevant. It needs Help!

Comments

  • GODU66GODU66 Posts: 3 [New Seeker]
    edited January 19
    Me it shows overloaded servers .... for 15 days and it is not changing



    Mod edit: Machine translated (French)
  • RayOrtRayOrt Posts: 4 [New Seeker]
    Same here. I have a brand new VIA 62 and all I get is a spinning circle next to the picture of the device. I've tried 2 laptops in 2 different locations:
    7qoa2j0omkey.png

    I've tried everything, including the deletion of the 2 files. I've tried leaving overnight - no change.
  • RayOrtRayOrt Posts: 4 [New Seeker]
    I occasionally get this:
    sx4mqsbm84wy.png
  • YamFazManYamFazMan Posts: 19,017
    Superusers
    Hi
    @RayOrt
    Welcome to the site...
    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu 'Restart' your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect....
    Login to MyDrive Connect... Connect & Start your device....
    ____________________________

    Important....
    NEVER have a Tomtom device connected to your PC when....
    (1)... Installing MyDrive Connect (Including Uninstalling & Reinstalling MyDrive Connect)
    (2)... Updating the MyDrive Connect program
    (3)... Modifying MyDrive Connect (i.e... Deleting the Home3 and the MyDrive Connect folders as in the workaround shown below)

    Having your device connected can have an adverse effect on the USB Driver install….

    ____________________________
    If you are still having problems with MyDrive Connect... I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...
    See... https://discussions.tomtom.com/en/discussion/comment/1704775/#Comment_1704775

    Stay Safe... ATB YFM
  • RayOrtRayOrt Posts: 4 [New Seeker]
    Thanks YamFazMan,
    I tried all those steps previously. So I went to another machine I have been using to update my old device for years. It updated my old device ok BUT won't update the new VIA 62; it just sits there spinning whether the device is connected or not. This is the same on 3 computers now so there is a problem. Is it with the new VIA 62?
  • RayOrtRayOrt Posts: 4 [New Seeker]
    Do I need to enter an Activation Code?
Sign In or Register to comment.

Who's Online in this Category1

rider1rider
rider1rider