Not sending routes in truck mode — TomTom Community

Not sending routes in truck mode

Hi when I enter a postcode on MyDrive app or unit itself it’s recently been routing it in car mode and not hgv mode ie not routing around low bridges or weight limits. The only way I can get it in in hgv mode is to clear the route and reset the unit by holding down the power button. And sending the postcode again. Many thanks help would be appreciated thanks.

Comments

  • rider1riderrider1rider Posts: 625 [Revered Pioneer]
    are you not able to change the vehicle type
    there is a setting for it
  • YamFazManYamFazMan Posts: 19,232
    Superusers
    Hi
    @Dennis84
    Welcome to the site....
    Have you installed the Standard Europe Map instead of the Europe Truck Map ???

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0