Activities not uploading — TomTom Community

Activities not uploading

RogadRogad Posts: 2 [New Seeker]
Hi,
I just bought a replacement for my previous Tomtom Runner 2 which worked perfectly when running but will not let me upload the results. It synchs and charges fine and recognises steps done before the workout but not the workout which used the mode. Any suggestions please?

Answers

  • tfarabaughtfarabaugh Posts: 16,568
    Superusers
    edited January 5
    Where did you buy it as TT Sports went out of business over 3 years ago and discontinued that product at the time? I assume it was used as they are not available new (on a side note I would strongly considering returning it, the product is obsolete)? Your description does not really make any sense. If the steps are syncing then everything should sync. What sports mode are you using for your workout? Are you sure you are starting it and fully stopping and saving it? Have you tried a factory reset?

    Are you getting any error messages when you plug the watch in or is it being recognized at all? Does the clock face change to a battery charging icon (which indicates it is getting power so there is a partial connection)? A few things to look at (and I apologize if some are very basic, but it is best to get past the obvious issues first):

    1) Are you plugged directly into the machine and not a hub?
    2) Does the port work, can the computer detect other devices (like flash drives) in that port?
    3) Is the watch firmly snapped into the cradle and the USB plug firmly in the port?
    4) Is the USB port free of any debris or blockages?
    5) Is the Connect software running (is there an icon for it in the notification area)?
    6) Did you install Sports Connect, not MyDrive Connect? It is downloaded from tomtom.com/123
    7) Do you have administrator rights to the computer?
    8) Is a firewall or antivirus running that is blocking the software from connecting to TomTom (try turning them off before docking the watch)?
    9) Does the computer have a good Internet connection (Internet is required to sync)?
    10) Can you try installing it on a different machine to determine if it is an issue with the computer versus the watch?

    Is there any damage to the pins in the charger or the contacts on the watch? If any of the pins are bent or deformed straighten them out with a pin and make sure the contacts on the back of the watch are free of tarnish or grime. Also make sure it is fully snapped into the cradle.
  • RogadRogad Posts: 2 [New Seeker]
    Thanks for your very thorough ad helpful post. However, I have used the TT runner 2 cardio for over 4 years and merely bought a replacement,. They are still available to buy new from Tom Tom and elsewhere. The computer, connections, etc, are all fine and I always use the same mode - the workout registered on the watch but would just not upload.
    I have followed all the advice online and it seems I needed to register it before using it for a workout. I had assumed wrongly the new one would just automatically register and add the new workout to the ones from my previous watch. It is now registered and will hopefully allow me to download today's workout though yesterday's is lost.
    Thanks again for all your advice and suggestions.
    Roger
Sign In or Register to comment.

Who's Online in this Category0