Remote control fitted to my 2012 Renault Traffic has stopped working

365Days
365Days Registered Users Posts: 2
New Seeker
edited January 2021 in Built in car navigation
I've fitted new AAA batteries but no blue light appears on the remote. Has anyone come across this problem before at all

Answers

  • rider1rider
    rider1rider Registered Users Posts: 1,543
    Revered Voyager
    which model is it
  • 365Days
    365Days Registered Users Posts: 2
    New Seeker
    Hi thanks for getting back to me. I've attached a couple of photos showing the remote

    65uu5xi9bxqo.jpg
    qb4fpcpo3rb7.jpg
  • John-Jay
    John-Jay Registered Users Posts: 749
    Revered Pioneer
    Hi, @365Days ,

    Can you double-check that the new AAA Batteries are working &, also, double-check that you have installed them correctly!

    I don't know this particular Device, but it is very common for such Batteries to need to be fitted in opposite directions to each other!

    NB:- From TomTom's Instructions for the Remote Control:-
    Place the batteries in the remote control. Make sure you put the batteries in the correct way round, as shown on the remote control.
  • YamFazMan
    YamFazMan UKPosts: 21,480
     Superuser
    edited January 2021
    Hi
    @365Days
    I am not sure how that system works ??? Whether its RF (Radio Freq) or IR (Infrared)
    But if it's an IR (Infrared) remote....
    If you look at the transmitter end of the remote through a digital camera and operate the remote, if it's working you will see the flashing IR signal in the camera viewfinder....

    Stay Safe... ATB YFM