IFttt applets not listing on Go Supreme — TomTom Community

IFttt applets not listing on Go Supreme

Have watched the tomtom video on setting up this service. In the video when they go to the Ifttt service on the device and enable the service, the applets list show. When I do this on mine, i have enabled the service but the ifttt applets do not show.

I've already set up the triggers in Ifttt and my Tomtom serial number is in the dropdown list so it does connect, but those applets are not showing on the Tomtom.

As a result the trigger is not working being sent from the Tomtom to Ifttt to my garage door door.

What to do to fix this?

Comments

  • bp_morningcalm1bp_morningcalm1 Posts: 7 [Apprentice Seeker]
    Have watched the tomtom video on setting up this service. In the video when they go to the Ifttt service on the device and enable the service, the applets list populate. When I do this on mine, i have enabled the service but the ifttt applets do not populate.

    I've already set up the triggers in Ifttt and my Tomtom serial number is in the dropdown list so it does connect, but those applets are not showing on the Tomtom.

    As a result the TomTom is not triggering Ifttt for my garage door. I can see on Ifttt site response fails not receiving a trigger from the Tomtom.

    What to do to fix this?

    BTW: I had already posted this on the Welcome and Support forum, then I found this forum.
  • bp_morningcalm1bp_morningcalm1 Posts: 7 [Apprentice Seeker]
    Anyone at TomTom able to respond or help with this issue?
  • wellwishwellwish Posts: 4 [Apprentice Traveler]
    Have you logged into your device via My Drive? and switched on the toggle ifttt switch on your device? check this video
  • wellwishwellwish Posts: 4 [Apprentice Traveler]
    edited February 1
    Works for me without much of complications. You need to connect your device your wifi, login and switch on ifttt on the device and wait for awhile and the applets should show up on the device
  • bp_morningcalm1bp_morningcalm1 Posts: 7 [Apprentice Seeker]
    Have done all of this with no results including leaving the unit plugged in for 3 days, wifi connected and my drive on.
Sign In or Register to comment.

Who's Online in this Category0