AmiGo camera warning truncates at startup — TomTom Community

AmiGo camera warning truncates at startup

JonP2020JonP2020 Posts: 3 [Novice Seeker]
Hi and Happy Christmas.
AmiGo app has developed a problem with any warnings truncating at initial announcement, for instance when approaching a speed camera the app starts and announces " Approaching a fixed ...... " and suddenly stops. The same for all warnings. Up to a few days ago the app was working perfectly.
My phone is a Samsung S20 + 5G connected to a 2019 Audi MMI.
Any suggestions?
Thanks

Answers

  • lampardlampard Posts: 5,088 Moderator
    Hi @JonP2020

    Welcome to the Community! Is this happening only for the initial speed camera warnings when you start the app? Are you connected to the car's Bluetooth or instructions coming from the phone speaker?

    Regards, lampard
  • JonP2020JonP2020 Posts: 3 [Novice Seeker]
    Hi Lampard
    Good to hear from you. It happens for every camera and warnings on each trip. Up to a week ago the app was working perfectly.
    I am connected to the car mmi via bluetooth and have been all the time. Just as a footnote, I see that there is an update to the app. I have now downloaded this and installed it, I will check it out today and let you know how it goes.
    Thanks for your help.
    Regards and Happy Christmas.
  • JonP2020JonP2020 Posts: 3 [Novice Seeker]
    Hi again Lampard,
    Following on from my last post, the problem remains exactly the same following the update to version 7.403.0 (8025). The voice still cuts off after saying "Approaching a fixed .... " that is all I hear. This is the same for any of the spoken warnings.
    Regards,
  • lampardlampard Posts: 5,088 Moderator
    Hi @JonP2020

    Thank you for checking this again! I'll forward this to my team and in the meanwhile, you can use the phone speaker to get the warnings and instructions.

    Regards, lampard
  • MorphemeMorpheme Posts: 3 [Apprentice Traveler]
    I've the same problem. When connected with the BT car device every notification (average speed, road Indicazion, etc) is truncated. If non connected to BT all works fine
Sign In or Register to comment.

Who's Online in this Category0