Difficulty in setting up TomTom GO Supreme

jonthepom
jonthepom Registered Users Posts: 4
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
Hi Guys. Have just upgraded to a Supreme recently and I am having trouble getting the Data for traffic and other services to connect. . The hands free calls are connected and smartphone messages say connected but are not coming though. I suspect that is because the data isnt connected? Can you help. I have tried a soft reboot and a factory reset with no success. Cheers John
Tagged:

Answers

  • DougLap
    DougLap Posts: 10,168
    Superuser
    Hi @jonthepom

    What model phone are you using.

    Doug
  • jonthepom
    jonthepom Registered Users Posts: 4
    Apprentice Seeker
    Hi Doug. Its a Samsung s6.I was going to see if my partners S7 would link up so I could eliminate a problem with Tomtom. Will try that in morning.
  • DougLap
    DougLap Posts: 10,168
    Superuser
    Hi @jonthepom

    Good idea. I have an Iohone so not really able to help with an Android.

    Possibly on Monday @VikramK or @lampard will pick this up and check your units settings on the Tomtom servers are okay if not they can sort any issue there.

    If you Tap About in Menu/Settings/System what does it say about a traffic and Cameras

    Doug
  • jonthepom
    jonthepom Registered Users Posts: 4
    Apprentice Seeker
    Hi Doug. It says traffic and speed camera updates are activated.I have tried the s7 but still same result. The hands free works fine and telephone and whatsapp but ironically I dont want that feature as car has hands free. The traffic updates and speed camera locations are the key features for me. Thank you for your time in trying to resolve this problem for me. I will try again tomorrow . Cheers John
  • jonthepom
    jonthepom Registered Users Posts: 4
    Apprentice Seeker
    Hi Everyone. Just an overdue update on my problems detailed above. Unit is now working fine . I think it was due to GPS being linked into WiFi . On the road all features are operating correctly. Thank you again Doug. for your thoughts.