Server busy error on Smart Media Connect — TomTom Community

Server busy error on Smart Media Connect

justincase83justincase83 Posts: 8 [Master Explorer]
edited December 2020 in Built in car navigation
i want to update the maps on the SD card of my smart media system. but the software "smart media connect" always says "our server is busy". tried windows and mac, no difference.

Best Answer

  • VikramKVikramK Posts: 12,685 Moderator
    Accepted Answer
    Hello all
    Got an update to share.
    We have released a new version of the Smart Media Connect application. It should be offered as an update on Windows and Mac OS.

    Build Version Windows: 1.3.1.4761
    Build Version Mac: 1.4.14664

    Just launch the application and there will be a prompt to update it.

    Once done, connect the device and check for updates.

    Let us know if you still see the error.

    Thanks, Vikram
«1345

Answers

  • NimblerNimbler Posts: 1 [New Traveler]
    Same here, but with Smart Media Connect. Since 4 days no connection possible via PC
  • justincase83justincase83 Posts: 8 [Master Explorer]
    yes, also smart media connect here. what a shame. tomtom, when will it be fixed???
  • kumokumo Posts: 8,089
    Superusers
    Bitte in Smart Media Connect einmal ausloggen und einloggen.

    Smart Media Connect: Please log out and then log on again.
  • justincase83justincase83 Posts: 8 [Master Explorer]
    I did it, a few times. No effect at all, unfortunately.
  • atx999atx999 Posts: 5 [Master Explorer]
    edited December 2020
    Removing the device from the user account does not help either. As soon as you connect the SD the error message pops up again.

    Deleting the Daimler folder in AppData and reinstalling the app does nothing.

    Its not an connection error either. The map data gets redownloaded. You can see the files in the cache folder in AppData.
  • justincase83justincase83 Posts: 8 [Master Explorer]
    it doesn't even depend on the SD. the "server problem" occurs anyway, with or without inserted SD in the drive.
  • kumokumo Posts: 8,089
    Superusers
    edited December 2020
    @moderators
    Please move this thread from the german forum to the english forum.
  • atx999atx999 Posts: 5 [Master Explorer]
    edited December 2020
    I tried the MacOS Version too. Same result
  • rotproof1rotproof1 Posts: 34 [Renowned Wayfarer]
    Hi, I am unable to update my satnavs for a week now, each time I open Smart Media connect I get the following error:
    l4uy8qmesqms.png

    I tried to reinstall the application - it doesn't help.
    Version of the application:
    hiu9bsg9phum.png


  • YamFazManYamFazMan Posts: 20,056
    Superusers
    Hi
    @rotproof1
    Welcome to the site....
    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu 'Restart' your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect & Login... Connect & Start your device....
    __________________________

    If you are still having problems with MyDrive Connect... I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...
    See... https://discussions.tomtom.com/en/discussion/comment/1704775/#Comment_1704775

    Stay Safe... ATB YFM
  • rotproof1rotproof1 Posts: 34 [Renowned Wayfarer]
    edited December 2020
    @YamFazMan, of course I tried it as the issue is happening for the whole week (it is not MyDrive Connect, it is rebranded under Smart Media connect so the user path is c:\Users\$user$\AppData\Local\Daimler\SmartMediaConnect\):
    - uninstalled the app
    - cleaned all its folders
    - restarted pc

    Nothing really helps and it doesn't matter if I connect my sd card or not, it happens as soon as it tries to resolve number of available updates for a particular device (which I choose from the list):
    0c87urn27b2x.png

  • LochfrassLochfrass Posts: 16,403
    Superusers
    There must be another problem.
    In the German forum area, another user reports the same for 2 different systems.
    Also after login on a Mac the same problem.

    Unfortunately without solution
    https://discussions.tomtom.com/de/discussion/1130631/smart-media-connect-server-ausgelastet
  • rotproof1rotproof1 Posts: 34 [Renowned Wayfarer]
    Yes, I have the same issue, issue persists for the whole week and is not on our side, something to do with TomTom servers.
    I started similar conversation though providing more details:
    https://discussions.tomtom.com/en/discussion/1130668/smart-media-connect-not-working-for-the-whole-week-our-servers-are-very-busy-right-now#latest
  • rotproof1rotproof1 Posts: 34 [Renowned Wayfarer]
    @Lochfrass Yeah, thanks - I can see another thread https://discussions.tomtom.com/en/discussion/1130574/server-busy-error-on-smart-media-connect#latest

    It really suprises me how the company still running with NOBODY in TomTom noticing the issue for the whole week or even if they notice - no communications spread, no ETA is given etc.
  • LochfrassLochfrass Posts: 16,403
    Superusers
    And an other one with the same Problem:
    https://discussions.tomtom.com/de/discussion/1130689/wann-funktionieren-die-server-wieder
    and in this profile:
    https://discussions.tomtom.com/en/profile/BernardJ

    I hope that the Moderators give the feedback to the right team, that the issue can fix.
  • Becky1989Becky1989 Posts: 1 [New Seeker]
    Hi,

    I'm having exactly the same issue!
    I've uninstalled and reinstalled, deleted the home3 thing
    I've even installed it on my mums laptop, which has never had it installed before
    and I'm still getting the server busy issue

    I've emailed their support but I'm not hopeful
  • VikramKVikramK Posts: 12,685 Moderator
    edited December 2020
    Hello All,
    We have seen similar reporting coming in through our direct customer service channel as well.
    This seems the bug only impacts the Smart Media Connect devices at the moment.

    A task has been created for our team to investigate the issue. I will post back once I have an update to share.

    Apologies for the inconvenience.

    ~Vikram
  • rotproof1rotproof1 Posts: 34 [Renowned Wayfarer]
    @VikramK thanks, yes, it affects only Smart: TomTom Home and My Drive Connect are ok.

    Btw, cache is still updating in background (it downloaded all my bought maps/cameras etc in the background while showing that servers are busy. So the issue seems to be with the api which resolve number of installed updates on the device vs available updates)
  • StefanWieStefanWie Posts: 4 [Apprentice Traveler]
    edited December 2020
    I've had the same problem for days! Smart Media Connect reports: "Our servers are currently busy". I look forward to hearing from TomTom about it!



    Mod edit: Machine translated (German)
  • SandroDTSandroDT Posts: 1 [New Traveler]
    Same problem.
    Please let me know, thanks.
  • rotproof1rotproof1 Posts: 34 [Renowned Wayfarer]
    Still not resolved. Going to a personal records - almost 2 weeks...
  • caerphillycaerphilly Posts: 1 [New Seeker]
  • Michael_2016Michael_2016 Posts: 2 [Apprentice Traveler]
    I got an offer to update my Europe map and include Live services for 1 yr which has been debited to my card, but on trying to download the purchase to my SD card I consistently get 'Our Servers are very busy right now ' RETRY. I am using an iMac which has successfully made downloads in the past. It is presently using OS High Sierra 10.13. 6
    I have tried deleting the My Drive Connect and Smart Media Connect programs and reinstalling , logging out etc but to no avail ! PLEASE HELP !!
  • caerphillycaerphilly Posts: 1 [New Seeker]
    sounds like the same problem
  • Michael_2016Michael_2016 Posts: 2 [Apprentice Traveler]
    Does nobody have a solution to this issue ? Otherwise I will get my money back !
This discussion has been closed.

Who's Online in this Category0