ONE IQ Routes no longer working after Navcore update — TomTom Community

ONE IQ Routes no longer working after Navcore update

DustyRDustyR Posts: 3 [Apprentice Seeker]
Hello. I did an update through Home 2 for my IQ Routes. I really just wanted the GPS correction. There was a compulsory core download as first update. The update box was ticked and grey so not de-selectable. The text said something like "Navcore update for One IQ XL" and other models. Since the full update at boot-up the screen has a large flashing red circle with a white cross. Since then on Home2 my "Restore button" opaque and if I click it a box comes up saying my device doesn't support it. Well it did a few minutes earlier! I'm very disappointed of course. The compulsory update has disabled my navigator. Hope somebody can help me.......Please??

Comments

  • DustyRDustyR Posts: 3 [Apprentice Seeker]
    Further to my query - It looks like the updated application didn't install properly but the old one has been deleted. I try to install the updated app from my PC using Home 2.2 "Manage My Device" but before it finishes loading I get an error message saying it "could not delete data.chk" and fails to complete. Going to my device through file explorer I find the file is now a 0 byte fragment and can't be removed or deleted. This fragment seems to be stopping me load the updated app I need. Can anybody help me please?
  • DustyRDustyR Posts: 3 [Apprentice Seeker]
    I think I need to manually install the updated (Navcore?) Application to my navigator using File Explorer. Can anybody give me some advice on that please?
Sign In or Register to comment.

Who's Online in this Category0