no sound for speed warnings using carplay

mike4president Registered Users Posts: 2
Apprentice Seeker
I am using then TomTom app with carplay. I am using the standard Appstore version as well as the beta version in testflight. I can't get either of them to give me an accoustic warning for speed cameras. They somtimes appear but most of the time there is no sound while voice commands work just fine.

Whenever a warning for a speed camera should come, it reduces the sound of my cars stereo, which seem to be the normal behaviour. But whenever the acutal sound warning doesn't come, the stereo stays in quiet mode. This makes the TOMTOM App almost unusable for me. Can you please look into this fix this? All other navigation apps don't habve this error so it seems to be TOMTOM related. I am driving a Seat Leon FR and I am using an original Apple lightning to USB cable. I have tried differentz cables.


  • DougLap
    DougLap Posts: 10,042
    Hi @mike4president

    In my Golf I do the following. Can you do the same or similar.

    Turn the Cars media unit on, select the Radio or Music and set the sound level required. You can change the sound level at any time when the Radio or music are in use.

    Connect my IPhone via USB cable and start the CarPlay display. Then Tap the CarPlay screen then Tap Menu. Bottom Right of the menu screen is a Sound Option

    Tap Sound then a screen appears and the Tomtom Voice repeats a phrase. Whilst the Phrase is being spoken I can adjust the volume level using the Volume Controls on the SteeringWheel. Once I have set the sound level I want for the Tomtom instructions I press Done. Your unit may have the voice set very low at the moment.

    This now has set individual sound levels for the Media and Tomtom outputs. Now when I am using the unit the Radio/Music sound level drops when the Tomtom directions/Warnings are announced at the sound level I set for them.

  • mike4president
    mike4president Registered Users Posts: 2
    Apprentice Seeker
    Thanks for the fast reply. The volume setting is not the problem. This was already set correctly. The problematic setting seems to be this one shown on the picture. When I set the warning type to "read out" it seems to work. The it is set to "sounds only" the problem occurs as described... It seems to be a software bug.