I am banned???

aott
aott Registered Users Posts: 4
Apprentice Traveler
edited November 2020 in Travel lounge
I am a long time TomTom user and member of this community, but I haven't used the forum since 2014.
Recently I tried to log in to ask a question and it failed with the message "you are banned".

I have no idea what could have prompted it.

I created this new account in an attempt to reach out to the moderators to resolve it.

Please help.

Best Answer

Answers

  • YamFazMan
    YamFazMan Posts: 20,800
    Superuser
    edited November 2020
    Hi
    @aott
    Welcome to the site....
    There have been several changes to the Forum Providers since 2014....
    Probably something to do when migrating the forum users from the old Forum provider to the new provider... @Jim07 one of the Forum moderators should pick this up Tomorrow and check/correct your Tomtom Account status.....

    Stay Safe... ATB YFM
  • aott
    aott Registered Users Posts: 4
    Apprentice Traveler
    Hopefully it is just something technical.

    I will PM the original account id to the moderator(s) and delete this one once it's resolved.

    Thanks!
  • aott
    aott Registered Users Posts: 4
    Apprentice Traveler
    Any suggestions who to PM it to?
  • Lochfrass
    Lochfrass Posts: 17,736
    Superuser
    edited November 2020
    aott wrote: »
    Any suggestions who to PM it to?

    https://discussions.tomtom.com/en/messages/add/Jim07
    you can use the link for a PM or in his profile klick on "Message"


    ow4f2crzltpz.png
  • Alexo
    Alexo Registered Users Posts: 31
    Master Explorer
    Thank you!
  • aott
    aott Registered Users Posts: 4
    Apprentice Traveler
    Can't find a way to delete this account, so I will keep it as a backup in case things go south again.

    Thanks again for your help.
  • YamFazMan
    YamFazMan Posts: 20,800
    Superuser
    Hi
    @Alexo
    Good to see you're sorted :)

    Stay Safe... ATB YFM
  • Niall
    Niall Posts: 11,114
    Superuser
    @Alexo
    Welcome back