Satellite connection on VIA 1515M not working — TomTom Community

Satellite connection on VIA 1515M not working

I was in a rather bad wreck and now my VIA1515M refuses to connect or drops out even though it shows 6-8 satellites available.

Answers

  • YamFazManYamFazMan Posts: 17,993
    Superusers
    Hi
    @Mac1515M
    Welcome to the site...
    Fully charge the Battery (At least 2 Hours)
    A low battery can cause GPS Satellite fix problems
    A Drum-roll Soft Start can help.... Hold the ON/OFF Power button in until you hear a Drum-roll sound... Then release the button.... This will reinitialize the devices Operating System, like restarting your PC

    First Plan a route on the device... Now place the device outside with a clear view to the sky
    (I used a 5200 mAh battery power-pack... while waiting for a Satellite lock)
    It can take anything up to 30 Minutes to get the first Satellite Lock
    After the Initial '1st Lock' the device should lock quickly onto the Satellites

    __________________________

    If you are still struggling to get a 1st GPS Fix
    Try....
    Follow the instructions above then... Place the device on the centre of the Cars roof (I used one of those 'Sticky' rubber mats to stop it sliding off the roof)
    The device will obtain it's first GPS Satellite lock more quickly... The metal roof of the Car acts as a ground-plane for the SatNav GPS Antenna and increases the signal strength

    DON'T FORGET... If you're using the cars roof
    Keep an eye on the device, you wouldn't want a family member driving off not knowing its on the roof or a Thief walking off with your SatNav

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category1

Layne22
Layne22