Importing GPX failed on Rider 550 — TomTom Community

Importing GPX failed on Rider 550

RafkiggenRafkiggen Posts: 2 [New Seeker]
edited November 19 in RIDER
When I try to import a GPX file on my rider550, it says the import succeeded, but it does not appear in my routes?

Comments

  • Jim07Jim07 Posts: 3,771 Moderator
    Hi,

    Are you sure you are connected with the same ID on MyDrive and on the device?


    Regards,

    Jim
  • RafkiggenRafkiggen Posts: 2 [New Seeker]
    Thanks for your respons, Jim!
    I tried to import a gpx via a USB cable. How is that related to MyDrive?
    In the Mean time I did a reset of the device ... Seems to solved the problem for now ....
  • YamFazManYamFazMan Posts: 17,987
    Superusers
    edited November 14
    Hi
    @Rafkiggen
    Welcome to the site....
    Is the Rider 550 connected using Wi-Fi... USB or Smartphone (iPhone or Android)
    Are you logged into MyDrive on the device ???
    Check... Tap 4Dot (.... Menu) --> Setting --> System --> MyDrive

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0