Zoom screen after destination. — TomTom Community

Zoom screen after destination.

When I found my address I want to see the in zoom street detail. But it shows a out zoomed map. The road details are so small that I have to tap the arrow twice to get back to the street detail. Is it a setting to make it default show street detail?

After arriving at destination.
2ugfhdk56d2p.jpg

Street detail.
03k5ybbrtpcd.jpg


Comments

  • YamFazManYamFazMan Posts: 17,986
    Superusers
    Hi
    @Futureline

    Sorry there is not an option to turn off 'Automatic Route Clearance'
    As far as I recall... Automatic Route Clearance Rules
    (1)… When you arrive to destination the route will be cleared (Inside a 50m radius)
    (2)… When the last known location is less than 400 meters from your destination AND it has been more than 120 minutes since the user suspend/turn off device, the route will be cleared automatically on the device.
    (3)… When the user suspends the device for more than a week, the route will be cleared automatically on the device.
    ____________________________________

    Maybe useful... In the Setting menu
    You can turn off the automatic Map switching to the North-up overview map

    With "Automatic Map Switching" turned off when you arrive at your destination the device will continue using your chosen navigation screen to show your present location...

    ecdc5dcc-1ec2-4a20-a5f5-abdfe1209080.jpg
    Note... you may need to tap the Plus Icon button (Situated Under the 'Direction of Travel' Icon) a couple of times to zoom in for the map detail
    (At least it stops the Map switching to the North-up overview map with a zoom level view like the view from International Space Station)
    ____________________________________

    Setting-up... From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance....
    Turn off Automatic Map view switching
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    But unfortunately this has an effect to both ends of the journey.....
    If you have turned off Automatic Map view switching
    Now whenever you have planned a route, you will have to tap the "Lets Go" banner or the "Direction of travel Icon" the arrowhead above the plus and minus buttons
    To switch to your chosen navigating screen
    The Map does not switch at either the start or the end of your journey
    _____________________________________

    There are also three options for the Zoom function.....
    (1)..... Zoom into next turn
    (2)..... Based on road type... I prefer the zoom set to 'Based on road type'
    (3)..... None
    From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance --> Automatic zoom....
    Choose the required option
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    Stay Safe... ATB YFM
  • FuturelineFutureline Posts: 9 [Apprentice Traveler]
    Thank you for your comprehensive answer. I have also found these settings but do not solve my problem. I find it strange that the navigation is completely zoomed out. With my profession as a taxi driver I am always on the road. So when I let the customer out, I want to continue driving immediately. Now I first have to operate my navigation to continue driving before I have a new address. I think it is a shortcoming. Because you often use the navigation without a route. What is the point of an overview of the map? I hope the people at tomtom see this too.
Sign In or Register to comment.

Who's Online in this Category0