How do you re-install voices? — TomTom Community

How do you re-install voices?

After updating, my GO510 tells me there are no voices installed. I bought a free one and a paid one, but there is no installation facility for them, they don't show up as items to install. Where are the pre-installed ones, I was quite ok with them?

Comments

  • tpaworldtpaworld Posts: 4 [New Seeker]
    I have just updated my TomTom GO 510 maps, at least I think I have. Had to clear down space to do so because it doesn't want to use the installed card. All the time the satnav said it was updating, the computer was telling me it was not connected! Now the satnav tells me there are no voices installed so I purchased one free and one paid voice but there is no means of installing them, they do not appear in updates. Very disappointing that there is no free female voice working in yards and miles nor any free male or female Scottish voices. If there are pre-installed voices, where have they gone? No help on any of the help screens and no My Content tab anywhere either. Not the service I expected.
  • YamFazManYamFazMan Posts: 17,986
    Superusers
    edited November 11
    Hi
    @tpaworld
    Welcome to the site....
    This works for me....
    I assume your GO 510 is one of the early NAV2 devices that has been declared EoL (End of Life) ???

    740kpck4y0z1.jpg
    I can install all the updates that Tomtom allows for my EOL NAV2 Start device (Including Voices)....

    Note... Using this option you will be running a modified version 2_9_91_411 that doesn't call for the latest problematic update to be installed

    Firstly... Make a PC Filer copy of your 'Tomtom' Drive... To your PC (Not a Backup using Tomtom Home)
    2nd... Backup any Maps you have in Tomtom Home... To your PC....

    Modify Tomtom Home to use an older version of Tomtom Home... (Mabe useful for End of Life Tomtom Devices with No further map or other updates)

    (1)… Uninstall Tomtom Home
    (2)… Download last "good" version 2_9_91_411 from.... http://download.tomtom.com/sweet/application/releases/v2_9_91_411_win.exe

    (3)… Install it without running....
    i.e... uncheck the 'Run Home' tick box when installation completes

    (4)... Using Windows Explorer, navigate to
    C:\Program Files\Tomtom HOME 2\xul (32 bit Windows)
    or
    C:\Program Files (x86)\TomTom HOME 2\xul (64 bit Windows)
    and find application.ini file
    (5)… Edit application.ini file (you might need admin privileges) and modify "Version=2.9.91.411" to "Version=2.99.99.999"
    (6)… Run Tomtom Home. It will believe to be running the latest version 2.99.99.999 and therefore not pull the update

    syepdzxxpdoq.jpg
    dfhrvmrn3cfc.jpg
    7ara29vy1mjv.jpg
    The Add Voices Menu....
    To enlarge... Right Click on image ... Click 'View Image'
    Use Browser Back button to return to the Forum....
    sn0yfpu22fr7.jpg
    All of the above is at your own risk....

    Stay Safe... ATB YFM
  • tpaworldtpaworld Posts: 4 [New Seeker]
    Thank you very much for that detailed fix. I didn't know anything about EOL devices or whether mine qualified, but a quick search doesn't show it up as no longer having map support. It did eventually update the maps or at least said it had. It seems that aside from the issue of the voices being deleted there is also a major problem with MyDrive Connect. Updating the maps took all night and when I put in the last request showed one update of 127MB waiting to be downloaded. I initiated that and it spent all night working on it and did nothing. I killed it off and then went back into it and got a screen I hadn't seen before showing the voices I'd purchased so I gave it the ok to install those, which it did, despite a message saying the device was not connected! So now I have voices but still no idea why the originals disappeared. My "lifetime" speed camera updates also seems to have disappeared, but I'll have to wait until I'm allowed to go somewhere to check that out. I hope your explanation helps some other folks with Windows computers, I'm using a Mac at present although I do have access to a windows machine.
  • DougLapDougLap Posts: 6,579
    Superuser
    HI @tpsworld

    @lampard can check to see if your device has Lifetime Cameras and change the settings on the TT servers if appropriate. Look back here later to see what he says.

    Doug
  • lampardlampard Posts: 4,991 Moderator
    edited November 11
    Hi @tpsworld

    Welcome to the Community! I see that the voices (Happy Holly [Yards] and Jane) are already installed on your device. Just make a soft reset on your device and check again under the voice list?

    Regards, lampard
  • YamFazManYamFazMan Posts: 17,986
    Superusers
    Hi
    @tpaworld
    Ahh.... I posted after reading your first Post... After reading, your 2nd post its clear you have one of the Later NAV4 devices that uses MyDrive Connect.... Sorry for the confusion :)

    Stay safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0