Traffic services on GO 6200 — TomTom Community

Traffic services on GO 6200

PestPest Posts: 3 [Apprentice Seeker]
Hi, the Traffic services on my TomTomGO PRO 6200 are not working.

The device has lifetime traffic but the device shows 'Traffic Service unavailable'.

I have tried resetting the device etc but it will not work.

This discussion was created from comments split from: Go PRO 6200.

Best Answer

Answers

  • DougLapDougLap Posts: 8,825
    Superuser
    Hi @Pest

    Hopefully @lampard will pick this up on Monday and sort your units settings on the TT servers if required. Look back here then to see what he advises.

    Doug
  • Nelly43Nelly43 Posts: 1 [New Seeker]
    Go 6200 has no traffic. Reset unit and re paired phone but no traffic. Phone is connected by Bluetooth.
  • VikramKVikramK Posts: 12,678 Moderator
    edited May 20
    Hi @Nelly43
    Welcome to the community!
    I don't see any issues with the services/subscriptions on your account. The GO WiFi 6200 comes with the built-in SIM so it should connect to TomTom Services without being paired with a smartphone.

    Could you try the troubleshooting steps advised in the video below, please?



    Regards, Vikram
  • YamFazManYamFazMan Posts: 20,053
    Superusers
    Hi
    @Nelly43
    Welcome to the site....
    GPRS SIM connection on the Tomtom Live devices....
    There are 3 Data connection options that can have a higher/priority/override the Built-in GPRS SIM....
    To check the Data Connection status....
    Tap 4Dot (.... Menu) --> Setting --> System --> About…
    Scroll down to Data Connection & GPRS Status....
    What does the device report...???
    Is the GPRS Status... Connected ???

    Further Info...
    See... https://discussions.tomtom.com/en/discussion/comment/1752190/#Comment_1752190

    Stay Safe... ATB YFM
  • HansbaaltHansbaalt Posts: 10 [Master Explorer]
    I have a Tomtom go 6200. Same problem no traffic. I've been chatting and mailing with customer service (India?) for almost two months now. They are not cappable to offer a solution. For the third time now they have reset my Sim-card, and for the third time it doesn't work.
    First time they told me to go for a hard reset, followed by a soft reset. That didn't work. After that they told me that all these devices had the same problem and it would be solved with a software update. After they said they made a change in my account that would solve the problem (it didn't). After that they made a change in my Sim-card (that didn't work). After that they once again came with the hard reset followed by a soft reset (that didn't work). After they made a reset of the sim-card (spoiler alert; it didn't work). And just now they once again said they solved the problem with resetting the Sim-card. I'm sure it won't work again.
    And they have escalated the problem at least three times to their manager (ahum).
    Also they said numerous times that I could just connect the Tomtom with a smartphone and use the smartphone as hotspot. That's no option for me; I bought an expensive Tomtom go 6200 and it has the functionality of the € 170,00 cheaper Tomtom Essential.

    Customer service is just dramatic. They really don't care about the customers. They don't offer any solution and it's my problem, not theirs.

    So if your Tomtom doesn't work, the best solution is to return it and go for a better brand (Garmin comes to mind).
  • HansbaaltHansbaalt Posts: 10 [Master Explorer]
    After I posted the problem on facebook I got a message from Tomtom that I could send the device to the repair center. Shipped on Wednesday, received a replacement on Monday. Conclusion was that GPRS did not work. In any case, I'm glad I have a working Tomtom again. It's just a shame that I didn't get any further at the helpdesk for almost 2 months and after a post on facebook they finally took me seriously.
  • HansbaaltHansbaalt Posts: 10 [Master Explorer]
    Update: the replacement I received doesn't work..... There is no sound. So this one has to go back and maybe I will receive a Tomtom that works. Pfffffff
  • DougLapDougLap Posts: 8,825
    Superuser
    Hi @Hansbaalt

    If you Tap Menu do any of the icons along the bottom have a line through them particularly the one bottom left which is the speaker On/Off icon. Tap them and then the sound should be restored.

    Doug
  • HansbaaltHansbaalt Posts: 10 [Master Explorer]
    I've tried that. Also tried a factory reset and a factory reset followed by a soft reset, but no sound (not even the drums). It's back to Tomtom now. Should be back in 5 to 10 days......
  • HansbaaltHansbaalt Posts: 10 [Master Explorer]
    Recieved the second replacement today. I will test it the next few days, let's hope this time it's a working device.
  • HansbaaltHansbaalt Posts: 10 [Master Explorer]
    The replacement I received seems to work fine. So I'm happy with the Tomtom again.
Sign In or Register to comment.

Who's Online in this Category0