get no traffic information on my Rider 450 — TomTom Community

get no traffic information on my Rider 450

rholtgreverholtgreve Posts: 3 [Apprentice Seeker]
Afer it works fine for a long time the connection to the traffic information got lost.

In the menue staus line shows the bluetooth is connectet and the cloud show alsow connection.
The traffic Info (cars sign) show a x for not connected.

In settings the TomTom traffic is activated and it tell me that I have a subscription.

Software is 18.203.0026.311 (0) (05.04.2019)
and I use it in german.

Answers

  • YamFazManYamFazMan Posts: 17,991
    Superusers
    Hi
    @rholtgreve
    Welcome to the site...
    If you are using an iPhone... There's an unresolved problem with the Apple iPhone iOS 13 & 14 and the and the MyDrive App's advanced Smartphone features... If you can live without the bells & whistles of the MyDrive App...
    Just use a straight simple Bluetooth Connection....
    See... https://discussions.tomtom.com/en/discussion/comment/1729911/#Comment_1729911

    Stay Safe ATB YFM
  • DougLapDougLap Posts: 6,593
    Superuser
    Hi @rholtgreve

    Maybe @VikramK or @lampard will pick this up and respond. Look back later.

    Doug
  • rholtgreverholtgreve Posts: 3 [Apprentice Seeker]
    Regarding YFM,
    I didn't expect that is matter.
    To get the internetconnection from the Rider 450 via Bluetooth I use a Samsung S7 with Android 8.

    Regards Rainer
  • rholtgreverholtgreve Posts: 3 [Apprentice Seeker]
    OK, at last I made a factory reset.
    After this the traffic works, but I lost some of my routes, I had to reconfigure the device and I'm not sure why it happend.
    So it solved the incident, but not the problem.

    Regards Rainer
Sign In or Register to comment.

Who's Online in this Category1

Goferbikesagain
Goferbikesagain