The RDS-TMC receiver is not working in start 25 — TomTom Community

The RDS-TMC receiver is not working in start 25

Hi,
I have a RDS-TMC receiver, 4UUC5B, I plug it in my start 20, it is working, But I put it to the start 25, it keep searching the radio. I have tried to restore factory default and do reset.
Please help me.
Thank you.

Comments

  • VikramKVikramK Posts: 10,559 Moderator
    Hi @zhaogr

    Welcome to the community! Have you tried the troubleshooting steps suggested in our article here?

    Regards, Vikram
  • zhaogrzhaogr Posts: 4 [Novice Seeker]
    Hi,VikramK
    Thank you.
    I did the right as the aricle said. I have two gps start 20 and start 25. The start 20 is working but the start 25 not. They were put in same way in the car.
    Thank you
    zhaogr
  • DougLapDougLap Posts: 6,581
    Superuser
    Hi @zhaogr

    This issue was raised earlier this month and it appears in that case it was possibly that the relevant software was corrupted on the Start 25. See the following.

    https://discussions.tomtom.com/en/discussion/comment/1728446/#Comment_1728446

    Maybe @VikramK can have a look at this. Look back here later.

    Doug
  • VikramKVikramK Posts: 10,559 Moderator
    Hi @zhaogr

    Could you send me the serial number of your Start 25 through a private message, please?

    I will have my 2nd Line Team review this one..

    Thanks, Vikram.
  • zhaogrzhaogr Posts: 4 [Novice Seeker]
    Hi, Vikram,
    I sent the serial number through the private message.
    Thank you.
    zhaogr
  • zhaogrzhaogr Posts: 4 [Novice Seeker]
    Hi,VikramK
    Thank you very much. It works.
    zhaogr
  • DougLapDougLap Posts: 6,581
    Superuser
    Hi @zhaogr

    Glad you are sorted.

    Doug
Sign In or Register to comment.

Who's Online in this Category0