IFTTT with GO Supreme

IMAPOI Registered Users Posts: 39
Master Explorer
edited October 2020 in TomTom Services
Im a bit perplexed with IFTTT and TomTom
I have set up Tomtom to turn OFF my alarm, in conjunction with IFTTT, when I arrive at home, ie 100m from arrival the alarm "should turn OFF"
Scenario One
If I have NO home destination set on TomTom the Alarm turns OFF as excepted
Scenario Two
If I have a destination set to home, the Alarm turn OFF function don't work

Any idea why

Should it not "fire" on both scenarios, as I use the navigation to get home



  • YamFazMan
    YamFazMan Posts: 20,788
    edited October 2020
    welcome to the site...
    How accurately have you set up your Home location ???
    If you have only entered your postcode, it could be nowhere near the correct location and probably is out by more than the IFTTT 100M trigger point....

    Check using the MyDrive Web Route planner at Max Zoom.....
    There's a Map Scale indication... Screen bottom/right....
    Here... https://mydrive.tomtom.com/

    Or Maybe ???
    Is the Automatic route clearance rules at the end of the journey affecting the IFTTT 100M trigger point by cancelling the route....

    'Automatic Route Clearance'
    As far as I recall... Automatic Route Clearance Rules
    (1)… When you arrive to destination the route will be cleared (Inside a 50M radius)
    (2)… When the last known location is less than 400 meters from your destination AND it has been more than 120 minutes since the user suspend/turn off device, the route will be cleared automatically on the device.
    (3)… When the user suspends the device for more than a week, the route will be cleared automatically on the device.

    Maybe useful... In the Setting menu
    You can turn off the automatic Map switching to the North-up overview map

    With "Automatic Map Switching" turned off when you arrive at your destination the device will continue using your chosen navigation screen to show your present location...

    Note... you may need to tap the Plus Icon button (Situated Under the 'Direction of Travel' Icon) a couple of times to zoom in for the map detail
    (At least it stops the Map switching to the North-up overview map with a zoom level view like the view from the International Space Station)

    Setting-up... From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance....
    Turn off Automatic Map view switching
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    But unfortunately this has an effect to both ends of the journey.....
    If you have turned off Automatic Map view switching
    Now whenever you have planned a route, you will have to tap the "Lets Go" banner or the "Direction of travel Icon" the arrowhead above the plus and minus buttons
    To switch to your chosen to navigation screen
    The Map does not switch at either the start or the end of your journey....

    Stay Safe... ATB YFM