Traffic not working - Page 2 — TomTom Community

Traffic not working

2»

Comments

  • JürgenJürgen Posts: 5,681
    Community Manager
    Thank
    gortomas wrote: »
    I doubt its my network provider fault
    As I had mentioned, it seems not to be network provider related. We tried with a Three SIM in the UK and Traffic worked.

  • brownale99brownale99 Posts: 7 [Master Explorer]
    My iOS is 14.0.1 not 14.1. Traffic came on the other day briefly then went off. The following day it worked all day but for the last 2 days it’s back to not working at all, don’t understand it at all
  • Si_nickSi_nick Posts: 1 [New Seeker]
    I also have this problem. Is there a fix yet?
  • JürgenJürgen Posts: 5,681
    Community Manager
    edited October 12
    Can you try resetting network settings? A user on the German forum posted that fixed it.
    iPhone Settings > General > Reset > Reset Network Settings
  • 1210Kev1210Kev Posts: 4 [Apprentice Traveler]
    edited October 14
    TomTom Go 2.3.1 traffic does not work for 99% of most journeys since updating to iOS 14.0.1. I am on three U.K. with unlimited data. I have reset network settings. I have signed out of TomTom. I have deleted app and reinstalled. I have reinstalled the iOS. TomTom amigo traffic works fine as does Google maps, Waze and Apple maps. I have seen that other users have the same problem. This is obviously a problem with the TomTom Go app. Can someone at TomTom please respond to this as I will be contacting trading standard as the app does not work as it should do and does not Comply with the goods of merchantable quality act
  • DougLapDougLap Posts: 6,351
    Superuser
    Hi @1210Kev

    Useful detail in your post however you did not mention which model IPhone is involved in case that is relevant.

    In my case the App works fine on my SE old model with IOS14 .0.1

    Doug
  • 1210Kev1210Kev Posts: 4 [Apprentice Traveler]
    Good point and thank you, It’s a iPhone X
  • DougLapDougLap Posts: 6,351
    Superuser
    Hi @1210Kev

    Thank you. Hopefully @lampard can pass that information on to the relevant people. Funnily enough I think that at least one of the others that said they had the issue had an iPhone X.

    Doug
  • 1210Kev1210Kev Posts: 4 [Apprentice Traveler]
    Will be great if they can sort as I do approx 200 a day average and the traffic really does make difference. Thank you for your help.

    Kevin
  • brownale99brownale99 Posts: 7 [Master Explorer]
    Jürgen wrote: »
    Can you try resetting network settings? A user on the German forum posted that fixed it.
    iPhone Settings > General > Reset > Reset Network Settings

    I’ve tried the network settings reset and since then I’ve tried a reset all settings just in case and it’s no difference. Traffic will occasionally come on for a short while then turn off but for the most part it simply stays deactivated. Thanks again for all the help.
  • JürgenJürgen Posts: 5,681
    Community Manager
    @1210Kev
    Can you try resetting network settings?
    iPhone Settings > General > Reset > Reset Network Settings
  • 1210Kev1210Kev Posts: 4 [Apprentice Traveler]
    I have already tried resetting network settings to no avail. Today traffic did work for approx 10 miles out of 200 traveled. I know I have signal as stream music ok. I think it’s got something to do with this new iOS permissions (just a hunch). I have gone into settings on iOS and then gone to TomTom to look for the Olu’s I’ve switch for network permission but it is not there.0zuymq3vfu6c.jpeg
  • 75oharas75oharas Posts: 1 [Apprentice Seeker]
    I had the same problem as others but i tried reinstalling the app (choosing to completely uninstall not add to app library) as local network access was turned on in settings for to tom go and since then the option is not available but traffic works for a short distance then fails and works again if i restart the app. When i leave my home wifi it loses traffic until restarted and while driving going by distance at a guess it seems roughly about when i would switch to the the next cell mast (roughly)

    I also have to drive into and out of london so having the traffic is needed in case of massive traffic relate ddelays.

    I am on ios 14.0.1, iphone 8 plus and on Three UK with unlimited data (and its turned on for tom tom go)
  • D19NNO_75D19NNO_75 Posts: 1 [New Seeker]
    I am having this issue to on my iPhone XS MAX. Is it me or is everyone having this issue with 3. I have live traffic with Wi-fi when I leave and am on the 3 network I loose live traffic.
  • ACamsellACamsell Posts: 2 [Apprentice Seeker]
    I've got exactly the same problem with my iPhone 7 on the Three network and the latest iOS stable release. It's driving me nuts. I can find my own way into a traffic jam, I kind of rely on this app to get me round it. Have tried all the uninstalling and resetting as suggested but nothing works.

    Traffic works fine when connected to WiFi whilst I'm at home but disappears as soon as I set out on a journey (the irony of this is not lost on me). Been using the app for around two years with no problems like this before.
Sign In or Register to comment.

Who's Online in this Category0