speed camera update stuck between 76% and 99%

glenfren
glenfren Registered Users Posts: 9
Apprentice Seeker
edited September 2020 in TomTom Services
speed camera update stuck between 76% and99% on continual loop so it wont complete update .i have tried factory reset makes no difference. i have tried direct usb connection and wifi no difference . can anyone help .thanks

Answers

  • YamFazMan
    YamFazMan UKPosts: 21,480
     Superuser
    Hi
    @glenfren
    Welcome to the site...
    glenfren wrote: »
    (Snip)I have tried direct USB connection (Snip)
    Did you have MyDrive Connect running in the background....

    Stay Safe... ATB YFM
  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    hello yamfazman thahks for the reply.
    l have tried so many things i cant remember should i have.
    not sure if this means anything but i updated to the latest uk map then first speedcam update after got oops theres a problem try later, tried several times no joy so tried factory reset from device menue no joy,
    to access menues i need to turn of my net router and disable wifi or i get the spinning 75 to99% loop screen
    when i turn device on without update access things look ok apart from camera update notification. sorry for the long post.

    glenfren




  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    yamfazman
    when i log into my drive there are no settings or files or info about my device displayed.
  • DougLap
    DougLap Posts: 10,168
    Superuser
    edited September 2020
    Hi @glenfren

    Maybe @vikram can check your units log on the TT servers and see if there is a issue shown there. Look back later( may be Monday now).

    Doug
  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    thanks for the help
  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    hi
    i have traffic activated but it looks like im not connecting to traffic for some reason could this be the problem.
  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    just an update
    tomtom cutomer services tried via email but the issue could not be fixed so they suggest repair or replace . As the device is out of warranty im undecided what to do. Not really happy that a £300 device fails in less than 3 years not sure if tomtom will be my next device
  • DougLap
    DougLap Posts: 10,168
    Superuser
    Hi @glenfren

    Maybe @VikramK can just check the logs on their server to see if there is a log jam that might be causing the issue.

    Doug
  • VikramK
    VikramK Retired TomTom Employee Posts: 14,712 Retired Community Moderators and Admins
    edited September 2020
    @glenfren

    I responded to your private message this Monday.
    I reviewed your case and I think our 2nd Line team has tried running repair scripts to fix the issue.
    Unfortunately, it has not helped, so the customer service decided to book the device for a repair or a replacement.

    For the final time, could you try updating it using a computer(wired connection)- through MyDrive Connect - fast and stable internet?
    The connection should not be restricted by security software or a firewall.
    Helpful article

    Regards
    Vikram
  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    Hi Vikram,

    Thankyou for looking into my problem again that was unexpected.
    Have spent hours on this now and cust services did try via email basically hard and soft resets which i had already tried before obviously they did what they could from their end.I have read some terrible reviews on other sites about tomtoms customer services etc, I can only say they were quick and very polite with responses so i thank them for that.
    Anyway i have tried again as you suggested , i turned firewall off security off and anything else i could think of its made on difference.So i shall use the device w ith no cameras and updates as the navigation works okay .I am disappointed because i really liked this device and had nothing bad to say about it and it was not inexpensive .I have used tomtoms since they first became available years ago this one was the first to let me down,i guess its true they make things as good as they use to do.


    Thanks again for your help.

    glen

  • glenfren
    glenfren Registered Users Posts: 9
    Apprentice Seeker
    should read ,they dont make things as good as they use to.(note to myself, read before you post it).