TomTom Start 60 - Screen changes by itself during driving

PeterBill
PeterBill Registered Users Posts: 9
Apprentice Traveler
Hello,

I have the Start 60 model: 4EN62 SN: WNxxxxxxxxxx06.
I have recently purchased an updated UK and Ireland map and installed it.

While driving, it now switches between various screens, sometimes in quick succession. From main menu/settings/please note that you have selected human voice/to saying no route planned when I have a route planned/then to an overview map etc. Then sometimes goes for a while with everything as normal.

To continually press "done" is quite hazadours while driving.

I have cleaned the screen several times but the problem persists.

Connected via new TomTom cable to a usb device pluged in cigerette lighter.

I there a way to check what's wrong and posible fix?

Regards,
PB



Mod edit: Please don't post private or personal information on a public forum. Thanks!
Tagged:

Best Answers

Answers

  • DougLap
    DougLap Posts: 9,827
    Superuser
    Hi @PeterBill

    Is the charger you are using in the cars cig socket a Tomtom one. Some 3rd party devices do not work properly with the TT units.

    Doug
  • PeterBill
    PeterBill Registered Users Posts: 9
    Apprentice Traveler
    Hi @DougLap

    no not a TomTom charger, but this one worked correctly for a number of years before.

    thanks
  • PeterBill
    PeterBill Registered Users Posts: 9
    Apprentice Traveler
    Hi @YamFazMan and @DougLap

    Thanks for that.

    I have done the soft reset and still have a problem with the ghost input on the screen especially when typing which is irritating. I think it is probably that which is causing the problems. Perhaps I’ll have to do the factory reset.

    Thanks.
  • shahzadc_un29
    shahzadc_un29 Registered Users Posts: 1
    Apprentice Seeker
    Hi, Have you managed to fix this problem ? I am having the same issue where while driving, it now switches between various screens, sometimes in quick succession itself. To continually press "done" is quite hazadours while driving.

    Please advise. Thanks
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    Hi
    @shahzadc_un29
    Welcome to the site
    The Start 60 has a Resistive screen (Not a Smartphone Capacitive type Screen)

    Check around the area where the screen meet the bezel for any gunge and or grit, this can cause ghost tap's on the screen....
    A badly fitted screen protector will also cause the same ghost tap's on the screen....

    Also hold the screen flat and look across the surface of the screen with a light source shining on the screen, the surface should be dead flat... Are there any depressions on the surface from heavy use ???
    Especially in the area of the top 'Info Bar'.... Where you Tap on the screen to switch from the Driving View to List View....
    This might allow the random intermittent contact of the two ITO conductive surfaces ???

    d0o3wkr9nywd.png
    Stay Safe... ATB YFM
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    Peter bill i have exactly the same problem as you but mine only started after the last map updates seems a coincidence that we both have the same problem,mine only gets used 12 or 14 times a year and is well .looked after,so I hope I haven't got to replace my start 60 any help would be greatly appreciated have done complete reset back to factory settings
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    Hi
    @Grayus
    See the post immediately above your post... Clean between the Screen & the Bezel & Check the surface of the screen....

    Stay Safe... ATB YFM
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    Did all that before commenting faz strange part is the audio is still fine even when the screen starts to play up ,its only happened since the last map updates may be built in obsolescence
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    Hi
    @Grayus
    Have you tried a Factory Reset ???
    Tap 4Dot (.... Menu) --> Setting --> System --> Reset Device....

    Caution... Save your MyPlaces POI's etc Before you execute Factory Reset....
    See... https://discussions.tomtom.com/en/discussion/comment/1784454/#Comment_1784454

    Stay Safe... ATB YFM
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    Yes as I said originally I did a complete factory reset the only advice I haven't tried is the link where one has to tap 3 times as I don't know what that can do that a complete factory reset can not do thanks
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    edited October 2021
    Hi
    @Grayus
    The three clicks of the Power button are 1,2,3 as quick as that....
    Probably all 3 in around a second.... There is a knack to getting it right....
    But be Aware....
    I would not use Recovery Mode on just a whim... In my experience, anyone trying to activate Recovery Mode... Without a fully active connection via a USB Cable & MyDrive Connect could have real problems....

    Important... Before initiating Recovery Mode, the device must be capable of being shown as connected in MyDrive Connect
    Get MyDrive Connect Here... https://help.tomtom.com/hc/en-gb/articles/360013959499-Installing-MyDrive-Connect

    If Recovery Mode is initiated, and a connection to MDConnect is NOT established... Recovery Mode will continue to attempt to connect to MDConnect until the Server eventually times-out
    Any attempts at a Restart... The device, will continue to display a Splash screen with an Image of a PC and a Red Cross or a Screen displaying a Spinning disc, until Recovery mode can establish a connection to MyDrive Connect or the Server eventually times-out

    Watch the Video in the link...
    Tomtom FAQ... Navigation device not starting or displaying a cross
    Here... https://help.tomtom.com/hc/en-gb/articles/360013959579-Navigation-device-not-starting-or-displaying-a-cross

    Stay Safe... ATB YFM
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    Thanks for that faz I thought I would try a little experiment, I have just drove 16 miles WITHOUT any destination set just reading the road and it worked perfectly, when I set a destination it keeps loosing the map as did Peter Bill commented .every few miles something seems a bit iffy ,that after my map update this happens especially when they are trying to finish lifetime map updates ,just a thought, thanks for your input.
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    edited October 2021
    Hi
    @Grayus
    Just a thought, have you checked the Free working space on your Tomtom Device ???
    See.... 400 MB is considered the bare minimum Free Working Space
    The more Free Space the faster the device will operate
    Check Free Space NAV4 Devices... Check... Tap 4Dot (.... Menu) --> Setting --> System --> About... Scroll down to Free Space....

    Stay Safe... ATB YFM
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    What a excellent idea but try as I may I can not find how to find the internal memory on the start 60 what do you mean tap 4 dot ? I have been into settings to find how and my device but no menu to find internal memory googled it all to no avail I obviously am missing something, I really appreciate your advice
    Thanks
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    Just thought do I have to do these changes while connected to my computer as I have been trying with just the sat nav
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    edited October 2021
    Hi
    @Grayus

    4j854yra7ui9.jpg
    What are the 1st 2 characters of the serial number ??? The two letters define the Tomtom Model.... There are several versions/models of the start 60.... Early NAV3 and the later NAV4 Devices....

    ATB YFM
  • Grayus
    Grayus Registered Users Posts: 11
    Master Explorer
    Sn ...WN6422xxxxxx mod 4EN62 i think you may be on the right track here Faz I have always thought it is a software glitch not a hardware one if this proves to be the answer a lot of us owe you big time,I was always under the impression that every time one updated the maps it overwrote the existing ones not added to them ,
    Thanks
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    Hi
    @Grayus
    The NAV3 Start 60 (WN) 4GB Memory device....
    Catch22 memory storage problem where the respective full Europe Map size now exceeds the onboard memory size....
    See Catch22 NAV3... https://discussions.tomtom.com/en/discussion/comment/1742719/#Comment_1742719

    Stay Safe... ATB YFM