Map Udating — TomTom Community

Map Udating

I have not updated maps sent acquiring the device (VIA1515M) a couple of years ago. I have read that it takes a long time. It took me a some time to even get to the download site.
I'm using MYdrive connect. I now have a screen that on the top right in bold print says DOWNLOADING ITEMS, underneath says "Keep you device connected." My device is connected. On the left side of the screen there are two icons resembling a Monitor. The left and larger monitor has a downward facing arrow above it. Underneath are 3 pulsing dots with the words "Getting ready." To the right there is a smaller greyed out monitor which is graphically connected with a cable to the larger monitor. It's been like this now for about 14 hours. So I don't even know if the download is happening. The "getting ready" note concerns me that the download has not even started How would I know? Thanks.

Comments

  • jaymac45jaymac45 Posts: 3 [New Seeker]
    To add to this question - I tried a reset of my device and started the download operation again. All is as described in the my original msg above. No change to image on my monitor. Using Win10
  • jaymac45jaymac45 Posts: 3 [New Seeker]
    edited September 2020
    i'm seeing this msg:
    Failed to download content for your Start 25 with ID BQxxxAxxxxx53
    Please consult your network settings.

    The URL is as follows:
    http://download.tomtom.com/nav3/1055/nav3/USA_Canada_and_Mexico_0.ttpkg.

    My network seems to be working fine. Can anyone explain why I'm getting this msg?


    Mod edit: Please don't post private or personal information on a public forum. Thanks!

Sign In or Register to comment.

Who's Online in this Category0