Avoid unpaved roads

Svante64Indian
Svante64Indian Registered Users Posts: 2
Apprentice Seeker
Hi! I recently bought my TomTom Ride 500 EU45. I try to plan rides to avoid unpaved roads on both my gps and online with MyDrive. I have activate curvy roads and avoid unpaved roads. Still i can see that i have unpaved roads on my plane. Whats wrong? Thanks for help

//Svante64Indian

Comments

  • YamFazMan
    YamFazMan Posts: 21,152
     Superuser
    Hi
    @Svante64Indian
    Welcome to the site....
    Avoid Unpaved roads on every route Ignored....
    I recall this as being a compromise to a 'No Route Possible' error
    When the Thrill route option was introduced, in certain circumstances where a user had set 'Avoid on every route + 'Unpaved roads', the device reported 'No Route possible'... When in fact there was a route possible but using 'Unpaved roads'

    If you have 'Avoid on every route + Unpaved roads' (or one or more of the other 3 options) set and you want to pre-check a route....
    After the device has calculated the route Tap the 4Dot (....) --> Tap Current Route... If the Route is OK the 'Avoid Toll and More' Icon will be greyed out
    If the 'Avoid Toll and More' Icon is highlighted Tap on the 'Avoid Toll and More' Icon
    The option/s causing the problem/s will be highlighted

    Stay safe... ATB YFM
  • Svante64Indian
    Svante64Indian Registered Users Posts: 2
    Apprentice Seeker
    Thanks for your answer! :)
    I followed your advise pre-checked a route. And the "Avoid Toll and More"Icon is highlighted and so is the "Unpaved road" (boxed). This road is not far from home so i know that there are other paved road around that unpaved one that my TomTom wants to go. And i had selected "Thrill roads" The only way i found to solve this problem is to select "Fastest road". But when planning a longer ride i want to select thrill roads and "avoid unpaved roads". Thanks for help how to solve the problem. :)
  • JoelS.
    JoelS. Registered Users Posts: 317
    Exalted Navigator
    i have fought this for years and years, lol
    try having a destination, then change route type to "thrill type", it will select dirt, when the avoid dirt is checked. i have found some great roads with the setting, but i have also been routed to dirt dead ends many a time.
  • andyfeb
    andyfeb Registered Users Posts: 3
    Apprentice Traveler
    Try going on a shorter route this can be as thrilling but will still avoid dirt roads.