GO 6000 crashing — TomTom Community

GO 6000 crashing

My GO 6000 has recently begun restarting and rebooting for no apparent reason, very annoying when using it for directions. Can you suggest what the problem might be? It also doesn't always pick up destinations from My Drive (I have confirmed that it is connected). Thanks.

Comments

  • YamFazManYamFazMan Posts: 18,463
    Superusers
    edited September 2020
    Hi
    @ianmary321
    How much Free space is on the device ??? 400 MB is considered the bare minimum Free Working Space
    The more Free Space the faster the device will operate
    Check Free Space... Check... Tap 4Dot (.... Menu) --> Setting --> System --> About... Scroll down to Free Space....

    Also... The early Maps fitted easily onto 8GB on-board Memory, but the Map sizes increases with every update... Now the 8GB limit on-board Memory size on the NAV4 devices is an unfortunate, but real Catch22 situation....
    The latest NAV4 Full Europe Map size is now 9GB +

    See Catch22... https://discussions.tomtom.com/en/discussion/comment/1686043/#Comment_1686043

    Stay Safe... ATB YFM
  • ianmary321ianmary321 Posts: 5 [Master Explorer]
    Thanks for your reply. I checked and I have 6.44GB internal memory and 1.11GB on my memory card, so this is unkindly to be causing the problem.
  • smarczak260smarczak260 Posts: 7 [Master Explorer]
    It might be the windscreen holder, micro usb cable to the holder or the battery.
    Have you tried to leave your Go 6000 connected just to the microbusb instead of using the holder? Have you tried replacing the cable that is connected to the windscreen holder? How's your battery life?
    Old batteries might be overheating causing spikes in voltage and random restarts.

    I've been through all of the above and in my case it was all of the above in turn 😀
    Started with the cable, then windscreen holder broke and eventually I've changed the battery. No restarts since 🙂
  • ianmary321ianmary321 Posts: 5 [Master Explorer]
    Thanks. I've tried all of the above, battery OK and tried direct connection to unit rather than mount without success. It seemed to be working OK today strangely, so it's a real head scratcher.
  • DougLapDougLap Posts: 6,913
    Superuser
    Hi @ianmary321

    Someone else with what looks like a similar issue says they have resolved it by doing the following.

    https://discussions.tomtom.com/en/discussion/1034277/how-to-recover-your-device/p1?new=1

    The 3 Taps is the tricky bit and may take a few attempts to get it right.

    Maybe @VikramK may be able to add a small map to your account so you can add it to the internal memory and will help avoid the No Maps found situation if you have an issue updating your only map at any time. It will also enable you to, by having 2 maps on the unit, to remove the main map and reload it and if you think necessary change or reformat the memory card in case it is part of the issue.

    Doug
Sign In or Register to comment.

Who's Online in this Category0