Importing a GPX track file to MyDrive

lostinuk Registered Users Posts: 4
New Seeker
Hi All.
I have two issues if anyone can offer some help?

I have created a track on viewranger exported as a GPX file then imported it to my routes in my drive. I then click on the route and the only options I have is share route, Finnish route and delete. when I click on Finnish route the my drive ( web version on my Mac). just freezes and won't do anything. I then need to close and restart the browser.
the track is going over to my tomtom 550 but when I select it it shows and error msg.

a friend has given me a work round for the above but I need to see the tomtom in my devices to manually put the file on the tomtom. but the TOMTOM is not showing as a dives on my Macbook pro (. Mac is new and fully up to date )

getting a bit frustrated with my new tomtom.

thanks in advance for any help you can offer..

Best Answer


  • lostinuk
    lostinuk Registered Users Posts: 4
    New Seeker
    thank you YamFazMan for your detailed response. sadly looks like the tomtom won't show on my device list even after the MTF software down load. looks like the latest Mac update does not let you connect in the way you suggested.

    I have also tried the SD card from the tomtom in the Mac and it won't read it after I have formatted the card in the tomtom.

    going to fire up my old steam powered windows laptop to see if that will sort it in the way you have suggested.

    tomtom might need to look at a work round for a us Mac uses.

  • YamFazMan
    YamFazMan Posts: 20,814
    For Route Transfer... The Micro SDHC Ca only needs to be formatted FAT32
    I use the SD Association formatting tool... There are Windows & Mac versions available....

    Stay Safe... ATB YFM
  • lostinuk
    lostinuk Registered Users Posts: 4
    New Seeker
    after a little reset of the unit the SD card route worked.

    its a bit of a pain, shame the Mydrive won't work with tracks for easier transfer of a route

    cheers for your help