HELP; Card update does not work; Now START60 can no longer find a card — TomTom Community

HELP; Card update does not work; Now START60 can no longer find a card

RintjemaRintjema Posts: 1 [New Seeker]
edited September 2020 in Map installation
I have a TOMTOM START60 sn: XXXXXXX HAD with map version:v10.45 AND WILD UPDATE TO v10.55; this is the first time a UPDATE fails.
Mydrive Connect is V 4.2.9.4096.
Login is fine with email [email protected]
The navigation always says CONNECTED and then goes "Preparing".
A number of attempts gave the message: ""TOMTOM servers too busy""; Tried at different times of the day and also around midnight..;
Today (31-aug) no message from server too busy.
Now I could select MAPUPDATES (3x); and then say: Preparing.
After thinking for a long time it doesn't work and says: Waiting for system, while it is connected.
Montor icon in Mydrive is ticked green.
My START60 says: Update; don't disconnect your navigation system.
Every attempt fails; system does not respond.
Then all Mydrive logged off; usb out and START60 turned OFF... Also tried another USB port)
Everything rebooted (I am using original USB cable .; does not work
Now START60 said he couldn't find the map and now he doesn't start at all. You only see the
coloured startup screen directly to the ON position.

HELP!!!!!!!!!!!!!!!!!!!!!!!! Tel: XXXXXXXXX

I can also correspond by email, as I have also made a few screenshots, which I can add as an attachment in the email.

Mod edit: machine translated from Dutch

Answers

Sign In or Register to comment.

Who's Online in this Category0