"Your device is not responding" GO 5100 — TomTom Community

"Your device is not responding" GO 5100

I get this message after being connected for a minute or so. There is still a lot of data being eaten in the background, but can't get the actual update on the device. Have tried several USB wires, and different USB ports, nothing works.

Answers

  • YamFazManYamFazMan Posts: 18,459
    Superusers
    Hi
    @jacktwerp
    Welcome to the site....
    Re "Download/installation interrupted".....
    Are your USB ports set for power saving "USB Selective Suspend"

    Win7 See... http://www.sevenforums.com/tutorials/147369-usb-selective-suspend-turn-off.html

    Win10 See… https://www.tenforums.com/tutorials/73187-turn-off-usb-selective-suspend-windows-10-a.html
    Click on link and scroll down to "Turn Off USB Selective Suspend"

    Also turn off any Screen savers any other Power savers or USB port monitoring software installed
    ________________________

    Random Disconnects on Surface Pro 3 & 4
    Do you have or have access to a 'Surface Dock', if 'Yes' plug your device into a USB port on that... Others users have found that to work....

    On the Win10 tablets, Microsoft has hidden the "USB Selective Suspend" menu... You will need to edit the Registry before the USB Selective Suspend menu will display (See Note... (4) below)

    Laptop users also see Note (1) (2) & (3)
    Note... (1) My Linx 10/10 Win10 Tablet is exactly the same... I had to edit the Registry to activate the advanced setting in the Power Menu

    kt9idp9azgzl.jpgNote...(2) Recently a User with a Dell XPS 9360 Laptop also exactly the same problem ... he also had to edit the Registry to activate the advanced setting in the Power Menu

    Note... (3) Thanks User 333....
    (Quote)... Just had a similar problem with new Dell XPS 13 7390 (running Windows 10) which only comes with USB-C port. Found that I was able to update my TomTom Via 225 (using a supplied USB-C to USB-3 cable/hub) only after changing this setting in Windows 10:
    Settings - Device - USB - Untick this box: 'Stop devices when my screen is off to help save battery'
    If you're having problems with connected devices, clear the check-box (End Quote)

    Note... (4) Editing the Registry... https://discussions.tomtom.com/en/discussion/comment/1234855/#Comment_1234855

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0