Tom Tom live services not working — TomTom Community

Tom Tom live services not working

My Tom Tom go 5200 has stopped receiving Tom Tom live services? The data connection says not connected and the gprs unconnected? Iv tried hard and soft reset but still the same? Been almost three weeks now? Will connect to WiFi and Iv updated to latest version? Help please

Answers

  • TT TrevTT Trev Posts: 6 [Apprentice Traveler]
    Yes, it would appear to be down.
    It's a Bank Holiday weekend in the UK so of course, the Traffic System has problems!
  • DougLapDougLap Posts: 6,155
    Superuser
    edited August 28
    Hi @B_hicks001

    Tomtom Traffic is working fine. Being a weekend has no effect.

    First check in Menu/Settings/System/Your information and Privacy that the first option is selected as otherwise Traffic will not work. You will need to have scrolled down to see the Your Information and Privacy

    Your GO5200 will show the GPRS is disconnected if the unit is connected to your Wifi.

    Try the following.

    A Soft Reset. Ie turn the unit on and when ready to use Press and Hold the On/Off button for 20 seconds plus until you hear the drumroll sound then let the button go.

    If that does not sort it then try the following Factory Reset

    Tap Menu
    Tap Settings
    Tap System
    Tap Reset Device.

    Before doing the latter reset log into your account on the Tomtom MyDrive Webpage and check that your MyPlaces and any POI and Route files you have on you device are stored there. If they are then they will be restored to the unit after the factory reset.

    Doug
  • B_hicks001B_hicks001 Posts: 2 [Apprentice Seeker]
    Thanks for the reply. Iv done soft reset with no success and also done factory reset three times. I signed back in to my drive and everything was restored but still no traffic. Still says no data and unconnected???
Sign In or Register to comment.

Who's Online in this Category0