Navigate to button has disappeared

florab
florab Registered Users Posts: 2
New Seeker
edited December 2021 in Devices using MyDrive Connect
how do I get it back?

Answers

  • rider1rider
    rider1rider Registered Users Posts: 1,411
    Exalted Pioneer
    ??
    device? app?
  • florab
    florab Registered Users Posts: 2
    New Seeker
    I meant my device - I think I picked the wrong option from the choices.
  • DougLap
    DougLap Posts: 9,830
    Superuser
    Hi @florab

    What model Tomtom do you have?

    Doug
  • VikramK
    VikramK Administrators Posts: 13,740
    Moderator
    Hi @florab

    Have you tried a factory reset, already?

    Thanks, Vikram
  • YamFazMan
    YamFazMan Posts: 20,794
    Superuser
    edited August 2020
    Hi
    @florab
    Welcome to the site....
    You haven't stated your Tomtom Model name in your profile ???
    Which Tomtom Model do you own ???
    If you are talking about an old NAV3 device ....

    It's a Safety lock feature....
    If you have a route planned/or still active from a previous journey, try deleting the route and try the device again
    If you now have access to the device for route planning, the safety lock is still active
    When the safety lock is active + a live route you have restricted access to the planning menu buttons
    _________________________________________________

    Check the setting on your device
    If you are still not getting all the planning menu buttons displayed
    From the main menu
    Tap (Setting)
    Right cursor once
    Tap (Safety Setting)
    Un-tick "Show essential menu buttons while driving"
    Tap Next
    Tap Next
    Tap Done
    Tap Done
    ___________________________________________________

    Are you are talking about the later NAV4 or Latest NAV5 (Wi-Fi) devices ???
    If you have just upgraded to one of the latest devices there isn't a 'Navigate to' button the route planning method is completely different....

    Stay Safe... ATB YFM