On my go camper I can't see the "My Vehicle" logo. — TomTom Community

On my go camper I can't see the "My Vehicle" logo.

I have started caravanning after lock down and cant chose between solo and c/van driving. The dimensions of the car and van as a unit were entered on initial set up.

Answers

  • DougLapDougLap Posts: 6,123
    Superuser
    edited August 25
    Hi @kayhgee

    Have you got a Camper Map on the unit and selected. It sounds like you have a car map selected?

    Let us know and we can sot it for you if necessary.

    Doug
  • kayhgeekayhgee Posts: 4 [New Seeker]
    Hi Doug, There is just a map titled Europe. k
  • DougLapDougLap Posts: 6,123
    Superuser
    edited August 26
    Hi @kayhgee

    Try the following

    Tap Menu
    Tap Settings
    Tap Maps
    Tap Add a Map
    Search though the maps available and if you can find the Europe camper map then do the following:-

    Scroll through the Maps available and find Iceland. Add the map to the device.
    Now in Maps you will be able to delete the Europe map and when completed in Add maps install the Europe camper map.

    When you have done this do not delete the Iceland map but leave it on the internal memory as it is so small it will hardly be noticed. Now if during an update of the main map if you have an issue and lose the map then the unit will start normally because of the small map and you can easily reinstall the main map.

    If you still have an issue let us know

    Doug
  • kayhgeekayhgee Posts: 4 [New Seeker]
    Hi Doug, Thank you so much for the info. I can see the problem, not delved deep into settings before. In the process of adding/ deleting maps. I will let you know how it goes.
    Thanks again. k
  • kayhgeekayhgee Posts: 4 [New Seeker]
    Hi Doug, Up and running, (download took ages! did it overnight) many thanks again. k
  • DougLapDougLap Posts: 6,123
    Superuser
    Hi @kayhgee

    Glad you are sorted.

    Doug
Sign In or Register to comment.

Who's Online in this Category0