im getting a we could not find any installed service for your device" message, why?

Dougster73
Dougster73 Registered Users Posts: 7
Apprentice Traveler
i get this message despite having just bought a new map, services and voice

Answers

  • VikramK
    VikramK Administrators Posts: 14,307
    Moderator
    Hi @Dougster73
    Welcome to the community!
    Do you have the latest version of the software installed?
    It's available here- https://www.tomtom.com/en_gb/in-dash-navigation/getstarted/smart/

    Thanks, Vikram

  • Dougster73
    Dougster73 Registered Users Posts: 7
    Apprentice Traveler
    Hi, yes i put the updated software on, bought a new map as well as services and a voice, i put the sd card into the car and i now have services as well as the uk map but i don't have any uk computer voices or the voice i bought, i also can't change anything on the device as when i plug the sd card into computer now to update it says "We could not find any installed service for your device ", if i log onto my drive connect i can't even check my content to change anything as i just get a message saying "Unknown navcore version, The system software on your device is not known by the current environment . Please make sure to install the compatible version ", I can't do this as it won't let me see my account to check my content etc?

    thanks Dougie.
  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    Try reinstalling the software. There is a possibility also that it could come from Windows after updating (microsoft sometimes does nasty things)
  • Dougster73
    Dougster73 Registered Users Posts: 7
    Apprentice Traveler
    I only updated the software the previous day and can't now get into my account to reload voices onto my device, I'm unable to use my voice navigation or car voice control as I have no English voices on the device now
  • Dougster73
    Dougster73 Registered Users Posts: 7
    Apprentice Traveler
    So do I now accept that I've bought a map, services and voices from TomTom and need to just accept that it's money wasted?
  • xwintech
    xwintech Registered Users Posts: 304
    Supreme Pioneer
    No of course. You can always get a refund by getting to TomTom Support. But again, mostly this is caused from a software bug. Also make sure that you have the same account signed in as you used to buy the services. Sounds stupid I know but sometimes its helpful. And again, try reinstalling the software
  • Dougster73
    Dougster73 Registered Users Posts: 7
    Apprentice Traveler
    Really frustrating as a refund won't sort my satnav out lol, I've reinstalled the software and defo logged in with correct account too, really out of ideas and it's concerning that when I click on update my device it says on TomTom connect that no services are included with this device
  • Smart2020
    Smart2020 Registered Users Posts: 9
    Master Traveler
    Do you havea solution for the problem? I have the same problem, since I updated to 10.75. Now I wanted to do updates again, but tomtom says, there is no service installed on my tomtom.