Carminat SD Card problems — TomTom Community

Carminat SD Card problems

janbay1janbay1 Posts: 3 [Apprentice Traveler]
edited August 2020 in Built in car navigation
Tried to update my card today but computer advised there was a card problem. Tried to fix it via Windows but message received that it could not be repaired. Put it back in the Sat Nav and now it tells me that the map of Great Britain and Ireland cannot be used in this device.

Anybody help please. Am a bit lost with this stuff to be honest. Have updated it previously on a number of occasions without problems.

Best Answer

  • janbay1janbay1 Posts: 3 [Apprentice Traveler]
    Accepted Answer
    Just to thank you for your replies which were of great help. Also contacted Renault who were also very helpful.

    Basically I purchased a new SD 4GB Card . Renault advised just to buy any new card but preferably not HC and this did prove difficult as it happens as most cards are now HC. Found one on Amazon eventually but this did cost £20.

    I then formatted the new card to FAT 32 and next put in into the car to initialise. This went fine and then connected it to HOME and was able to update it via Home and a backup on my computer.

    Seems to back to normal now except I have lost the Megane Sport as the map icon and just have the arrow head. 99% happy!!!!! So thanks again to you all who have helped.

Answers

  • Ivonne2Ivonne2 Posts: 4 [Master Traveler]
    I had the same problem.....The following solution worked for me. First you have to delete the loopdir from your SD card (also look for the hidden files!). Then make a backup of your SD card on your computer (just copy the files). Put it back in the sat nav and choose default settings. Remove and your SD card should work with TomTom home now!
  • janbay1janbay1 Posts: 3 [Apprentice Traveler]
    Following on I did manage to update the SD card after Windows 10 repair. The update seemed to go ok but when I put the card back in the car it now just loops from the egg timer to the Renault slogan and then back to the egg timer. Have tried deleting the loopdir file but this has made no difference.
    Help please anybody. “Lost” literally without My Sat Nav!!!
  • DougLapDougLap Posts: 6,879
    Superuser
    Hi @janbay1

    Lets see if @VikramK or @lampard can help you find yourself. Look back here tomorrow.

    Doug
  • lampardlampard Posts: 5,084 Moderator
    edited August 2020
    Hi @janbay1

    I think re-initializing the SD card should do the trick in this case, see the FAQ here: https://help.tomtom.com/hc/en-us/articles/360013961059-Carminat-SD-card-not-recognised-by-TomTom-HOME

    Otherwise, my advice is to start fresh with complete restoration of your SD card. Steps can be found here: https://help.tomtom.com/hc/en-us/articles/360013961519-Restoring-your-built-in-navigation-device

    Hope it helps!

    Regards, lampard
  • janbay1janbay1 Posts: 3 [Apprentice Traveler]
    Accepted Answer
    Just to thank you for your replies which were of great help. Also contacted Renault who were also very helpful.

    Basically I purchased a new SD 4GB Card . Renault advised just to buy any new card but preferably not HC and this did prove difficult as it happens as most cards are now HC. Found one on Amazon eventually but this did cost £20.

    I then formatted the new card to FAT 32 and next put in into the car to initialise. This went fine and then connected it to HOME and was able to update it via Home and a backup on my computer.

    Seems to back to normal now except I have lost the Megane Sport as the map icon and just have the arrow head. 99% happy!!!!! So thanks again to you all who have helped.
Sign In or Register to comment.

Who's Online in this Category0