SD card not recognised on Smart Media Connect tool — TomTom Community

SD card not recognised on Smart Media Connect tool

MarkZagorskiMarkZagorski Posts: 3 [Apprentice Traveler]
Hi,

I was updating my maps as I have not done it in a while - but the card appears to have corrupted and is not recognised as being connected as connected. Although it shows a drive letter.

I checked my backup folder for the Smart Media Connect utility and have several backup files marked TOMTOM.000 / TOMTOM.001 / TOMTOM.002 / TOMTOM.003 under a folder named Backup / <Serial Number of Card> / GUID of some description .

However I do not see a way of restoring the backup to the SD Card and the online guide is next to useless..

Any assistance or guidance you can offer , is greatly appreciated!

Thanks,

Mark

Best Answer

  • MarkZagorskiMarkZagorski Posts: 3 [Apprentice Traveler]
    Accepted Answer
    Hi All,

    I've managed to restore my SD card - I took it as a late night challenge. The TOMTOM backup files are essentially a split EXT3 (Linux) volume archive which is mounted to the SD card.

    My card is now functioning normally and recognized again from restoring the backup files to the SD card manually.

    I would ask that TomTom actually put a restore function, if its capable of doing a backup into the same tool to do a restore of the same. As that seems to be a fundamental feature that's not part of the tool.

    Thanks for all the assistance on the forum.

    Regards,

    Mark

Answers

  • DougLapDougLap Posts: 6,896
    Superuser
    Hi @MarkZagorski

    Let us see if @VikramK has a solution for you on Monday when he is back on the forum.

    Doug
  • MarkZagorskiMarkZagorski Posts: 3 [Apprentice Traveler]
    Thanks for the reply Doug!

    Hopefully Vikram can shed some light on performing a restore of the backup.

    Best,

    Mark
  • MarkZagorskiMarkZagorski Posts: 3 [Apprentice Traveler]
    Accepted Answer
    Hi All,

    I've managed to restore my SD card - I took it as a late night challenge. The TOMTOM backup files are essentially a split EXT3 (Linux) volume archive which is mounted to the SD card.

    My card is now functioning normally and recognized again from restoring the backup files to the SD card manually.

    I would ask that TomTom actually put a restore function, if its capable of doing a backup into the same tool to do a restore of the same. As that seems to be a fundamental feature that's not part of the tool.

    Thanks for all the assistance on the forum.

    Regards,

    Mark
Sign In or Register to comment.

Who's Online in this Category0