Not connecting — TomTom Community

Not connecting

Nige6Nige6 Posts: 2 [Apprentice Seeker]
I use a iPhone 7+ with latest update with my go professional 520. They connect with each other but not with traffic information it keeps say connecting/not connected. I’ve tried it with my iPhone se with older update but still not connecting to traffic. Can anyone help me please

Best Answers

  • Nige6Nige6 Posts: 2 [Apprentice Seeker]
    Accepted Answer
    Thanks for getting back to me. It’s now showing connected but see picture The cloud & car signs are not BUT I’m not driving so that might be the reason. I’m not driving until tomorrow night so I will let you know. hq8kd184tnzd.jpeg
  • DougLapDougLap Posts: 6,166
    Superuser
    Accepted Answer
    Hi @Nige6

    I assume you have re-paired as I suggested.

    On your IPhones Settings /Mobile data is Mobile Data switched on?

    On the GO520 when you go to Settings/Bluetooth and Tap your Phone you get 3 options.

    Is the Second Option turned On and connected.

    Again whilst out of WIFI Range.

    Doug

Answers

  • DougLapDougLap Posts: 6,166
    Superuser
    Hi @Nige6

    Try deleting your current pairings on the Phone and GO520.

    The do the following with the My Drive App NOT open on the phone.

    Turn both Bluetooth and Personal Hotspot on your phone and the Pair in the normal way. You will get the normal pairing number s bt you will not get asked for the Personal Hotspot password. From now on have both Bluetooth and Ps=ersonal Hotspot on wen connecting to your GO520.

    Issues since IOS13 released.

    Doug
  • Nige6Nige6 Posts: 2 [Apprentice Seeker]
    Accepted Answer
    Thanks for getting back to me. It’s now showing connected but see picture The cloud & car signs are not BUT I’m not driving so that might be the reason. I’m not driving until tomorrow night so I will let you know. hq8kd184tnzd.jpeg
  • DougLapDougLap Posts: 6,166
    Superuser
    Accepted Answer
    Hi @Nige6

    I assume you have re-paired as I suggested.

    On your IPhones Settings /Mobile data is Mobile Data switched on?

    On the GO520 when you go to Settings/Bluetooth and Tap your Phone you get 3 options.

    Is the Second Option turned On and connected.

    Again whilst out of WIFI Range.

    Doug
Sign In or Register to comment.

Who's Online in this Category0