Live Traffic Does Not Work Go 5200 WiFi — TomTom Community

Live Traffic Does Not Work Go 5200 WiFi

IreimpIreimp Posts: 1 [New Seeker]
Hi TomTom Team,

I have a Go 5200 WiFi system and I connect it via my mobile data when I'm in the car as the 2G SIM has been switched off here in Australia for some time now.

But for the last number of months, even though I'm connected to the mobile data the live traffic feature does not work. The symbol is greyed out with a line through it. And to say I'm p***ed off is an understatement. I do a system update every week to ensure the speed cameras are kept up to date. But nothing works for the live traffic. I have live traffic when I'm connected to my home Wi-Fi, so why does this not work on my mobile data?

In the past I've been able to call support, speak to someone and you check it remotely and it's always worked. But because of COVID your call centers are closed.

Please do not tell me to do the soft reset (drum roll reset) as I have done this so many times and it does not work.

So please can someone check my TomTom remotely and let me know what's going on?

Thanks
Elaine

Comments

  • DougLapDougLap Posts: 6,888
    Superuser
    Hi @Ireimp

    If you go into Settings/Bluetooth and Tap your phone you should get a page showing 3 options. Option 1 refers to Handsfree. Option 2 refers to Data. Is the Data option set to On and is Mobile Data set to On on your phone.

    This setting is there to allow your phones Sim to work as the data source if the inbuilt Sim is not working.

    What phone are you using if that does not cure it.

    Doug
Sign In or Register to comment.

Who's Online in this Category0