After updating the maps, my device (start 40/4) is not starting up again. — TomTom Community

After updating the maps, my device (start 40/4) is not starting up again.

I used a memory card so the update would fit, and after installing it by "my drive connect" the device is no starting up now. a soft reset is not working. HELP !!!
What to do.....

Comments

  • VikramKVikramK Posts: 11,861 Moderator
    Hi @Arjan1790

    Welcome to the community!
    Have you charged the device for more than 2hours before performing a soft reset?

    Regards
    Vikram
  • Arjan1790Arjan1790 Posts: 2 [New Seeker]
    Hi @ViramK I did that several times.
    sometimes it starts for a sec. and then goes back to the start. just the banner "Tomtom"
    Could it be a problem ith the battery, of a software problem.
    Th device is 6 yrs old, but not used often.
  • VikramKVikramK Posts: 11,861 Moderator
    Hi Arjan1790
    At this point, I would suggest that you report this to our customer service.
    Thanks, Vikram
  • yayonandoyayonando Posts: 4 [New Seeker]
    edited July 2020
    @VikramK

    what can happen to the device? I am in the same case. Do not look at the tomtom of the first black screen with the tomtom logo.
  • LAURE123LAURE123 Posts: 1,632
    Superuser
    Hi all

    @yayonando

    I answered you here on your own topic. To try before the contact with the TomTom Customer Service.

    Regards.
  • dostracksdostracks Posts: 0 [New Seeker]
    edited August 2020
    hello!

    i have a problem connecting my start 40 with my imac.
    the device is loading when connected with the imac but is not recognized.
    not by tomtom mydrive and not by the finder.

    what can i do?

    thanks in advance!
Sign In or Register to comment.

Who's Online in this Category0