Problem with NAVIGATE TO using post codes — TomTom Community

Problem with NAVIGATE TO using post codes

RH_4443RH_4443 Posts: 6 [New Seeker]
I have recently downloaded updated EUROPE maps onto my MAZDA NB1 device and now discovered that whenever I input a postcode into the CITY/POSTCODE bar I get the name of the general area with hundreds of street names rather than the 2-3 specific street names for the postcode in question. How can I rectify this?

Comments

  • VikramKVikramK Posts: 9,886 Moderator
    edited July 23
    Hi @RH_4443

    Could you try the search after performing a factory reset?

    For your reference, the device follows a step by step address search, see the user guide.

    Regards
    Vikram
  • RH_4443RH_4443 Posts: 6 [New Seeker]
    Thanks Vikram,

    Unfortunatly, Factory Reset did not work.. Also, after the first 3 postcode digits have been inputted I get the name of the general area with a large number of street names in alphabetical order and nothing different happens when the missing post code digits are inserted?
  • CarminatCarminat Posts: 988 [Revered Pioneer]
    A re you entering a space in the postcode? Because you shouldn't.
  • RH_4443RH_4443 Posts: 6 [New Seeker]
    Thank you Carminat. No, I don't leave a space between the individual letters/numbers of the postcode. I still fail to understand why the system does not accept more than the first 2/3 postcode letters/numbers and takes no notice of the subsequent ones?
Sign In or Register to comment.

Who's Online in this Category0